
‭LIBREOFFICE WRITER‬
‭Chapter 03‬

‭SCREEN INTERFACE‬
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‭IMPORTANT TERM‬

‭Default File Name:‬‭Untitled 1‬

‭Default Font Name :‬‭Liberation Serif‬

‭Extension Name :‬‭.Odt‬

‭Default Font Size:‬‭12‬

‭Minimum Font Size:‬‭6‬

‭Maximum Font Size :‬‭96‬

‭Minimum Customizable Font Size :‬‭2‬

‭Maximum Customizable Font Size :‬‭999.9‬

‭Default Zooming Range :‬‭100%‬

‭Minimum Zooming Range :‬‭20%‬

‭Maximum Zooming Range :‬‭600%‬

‭Total Number Of Menu :‬‭11‬

‭Default Page Orientation :‬‭Portrait‬

‭Default Page Alignment :‬‭Left‬
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‭Shortcut Keys‬

‭●‬‭Ctrl+A :‬‭Select All Text‬

‭●‬‭Ctrl+B  :‬‭Bold Text‬

‭●‬‭Ctrl+C :‬‭Copy Text‬

‭●‬‭Ctrl+D :‬‭double underline‬

‭●‬‭Ctrl+E  :‬‭Center Text‬

‭●‬‭Ctrl+F  :‬‭Find A Phrase‬

‭●‬‭Ctrl+G :‬‭Go To A Specific Page‬

‭●‬‭Ctrl+H‬‭: Replace Text With Another Text‬

‭●‬‭Ctrl+I  :‬‭Italicize Text‬

‭●‬‭Ctrl+J :‬‭Justify Text‬

‭●‬‭Ctrl+K :‬‭Insert Hyperlink‬

‭●‬‭Ctrl+L :‬‭Left Align Text‬

‭●‬‭Ctrl+M :‬‭Clear formatting‬

‭●‬‭Ctrl+N :‬‭Open New Document Or File‬
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‭●‬‭Ctrl+O :‬‭Open An Existing Document Or File‬

‭●‬‭Ctrl+P :‬‭Print A Document‬

‭●‬‭Ctrl+Q :‬‭Exit L/o‬

‭●‬‭Ctrl+R :‬‭Right Align Text‬

‭●‬‭Ctrl+S  :‬‭Save The Document Or File‬

‭●‬‭Ctrl+U :‬‭Underline Selected Text‬

‭●‬‭Ctrl+V  :‬‭Paste Any Text Or Object‬

‭●‬‭Ctrl+W :‬‭Close windows‬

‭●‬‭Ctrl+X  :‬‭Cut Text Or Object‬

‭●‬‭Ctrl+Y :‬ ‭Redo Any Undo Action‬

‭●‬‭Ctrl+Z :‬‭Undo Any Action‬

‭●‬‭Save As:‬ ‭Ctrl+Shift+S‬
‭●‬‭Paste Special As Unformatted Text :‬

‭Ctrl+Alt+Shift+V‬
‭●‬‭Exit Libreoffice Writer:‬ ‭Ctrl + Q‬
‭●‬‭Replace‬‭:‬ ‭Ctrl + H‬
‭●‬‭Sidebar‬‭: Ctrl+F5‬
‭●‬‭Formatting Marks‬‭:‬‭Ctrl+F10‬
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‭●‬‭Styles‬‭: F11‬
‭●‬‭Navigator‬‭: F5‬
‭●‬‭Page Break‬‭:‬ ‭Ctrl+Enter‬
‭●‬‭Column Break‬‭:‬ ‭Ctrl+Shift+Enter‬
‭●‬‭Row Break‬‭: Shift‬ ‭+Enter‬
‭●‬‭Superscript‬‭:‬ ‭Ctrl + Shift + P‬
‭●‬‭Subscript‬‭: Ctrl‬ ‭+ Shift + B‬
‭●‬‭Clear Formatting‬‭:‬ ‭Ctrl + M‬
‭●‬‭Heading 1 Style:‬ ‭Ctrl+1‬
‭●‬‭Heading 2 Style:‬ ‭Ctrl+2‬
‭●‬‭Heading 3 Style:‬ ‭Ctrl+3‬
‭●‬‭Create A New Table:‬ ‭Ctrl+F12‬
‭●‬‭Cycle Case:‬ ‭Shift + F3‬
‭●‬‭Page Style:‬ ‭Alt+Shift+P‬
‭●‬‭Increase Font Size :‬‭Ctrl+]‬
‭●‬‭Decrease Font Size :‬‭Ctrl+ [‬
‭●‬‭Order Bullet List :‬‭F12‬
‭●‬‭Unordered Bullet List:‬‭Shift +F12‬
‭●‬‭No Bullet List :‬‭Ctrl +Shift +F12‬

‭5‬



‭●‬‭Data source : ctrl+shift +f4‬
‭●‬‭Full screen : ctrl+shift+j‬

‭Let’s practice..‬

‭1. File Menu‬

‭Definition:‬‭The File menu provides options for file‬
‭management, such as creating, opening, saving,‬
‭exporting, and printing documents.‬

‭New‬

‭○‬ ‭Definition:‬‭Creates a new blank document or‬
‭other types of documents.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + N‬
‭○‬ ‭Use Case:‬‭Start a new document.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Text Document‬
‭2.‬‭Spreadsheet‬
‭3.‬‭Presentation‬
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‭4.‬‭Drawing‬
‭5.‬‭Database‬
‭6.‬‭HTML Document‬
‭7.‬‭XML Form Document‬

‭○‬ ‭Steps:‬
‭1.‬‭Click‬‭File > New‬‭.‬
‭2.‬‭Select the type of document you want to‬

‭create.‬
‭●‬ ‭Open...‬

‭○‬ ‭Definition:‬‭Opens an existing document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + O‬
‭○‬ ‭Use Case:‬‭Open and edit an existing document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Open.‬
‭2.‬‭Select the file and click Open.‬

‭●‬ ‭Open Remote...‬
‭○‬ ‭Definition:‬‭Opens a document stored on a‬

‭remote server or cloud.‬
‭○‬ ‭Use Case:‬‭Access documents stored on cloud‬

‭services.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Open Remote.‬
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‭2.‬‭Connect to the remote location and select‬
‭your file.‬

‭●‬ ‭Recent Documents‬
‭○‬ ‭Definition:‬‭Lists recently opened documents for‬

‭quick access.‬
‭○‬ ‭Use Case:‬‭Quickly reopen a recently used‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Recent Documents.‬
‭2.‬‭Select the document from the list.‬

‭●‬ ‭Close‬
‭○‬ ‭Definition:‬‭Closes the current document.‬
‭○‬ ‭Use Case:‬‭Close a document without exiting‬

‭LibreOffice.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Close.‬
‭●‬ ‭Wizards‬

‭○‬ ‭Definition:‬‭Assists in creating specific‬
‭document types with step-by-step guidance.‬

‭○‬ ‭Use Case:‬‭Create documents like letters,‬
‭faxes, or agendas with predefined formats.‬

‭○‬ ‭Sub-options:‬
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‭1.‬‭Letter‬
‭2.‬‭Fax‬
‭3.‬‭Agenda‬
‭4.‬‭Presentation‬
‭5.‬‭Web Page‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Wizards.‬
‭2.‬‭Select the type of document wizard to‬

‭use.‬
‭●‬ ‭Templates‬

‭○‬ ‭Definition:‬‭Opens the template manager to‬
‭use, organize, or create templates.‬

‭○‬ ‭Use Case:‬‭Start a document with a predefined‬
‭template.‬

‭○‬ ‭Sub-options:‬
‭1.‬‭Manage Templates‬
‭2.‬‭Save As Template‬
‭3.‬‭Open Template‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Templates.‬
‭2.‬‭Choose an action related to templates.‬

‭●‬ ‭Reload‬
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‭○‬ ‭Definition:‬‭Reloads the document from the last‬
‭saved state.‬

‭○‬ ‭Use Case:‬‭Revert unsaved changes by reloading‬
‭the document.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Reload.‬

‭●‬ ‭Versions‬
‭○‬ ‭Definition:‬‭Manages different versions of the‬

‭document.‬
‭○‬ ‭Use Case:‬‭Track changes by saving different‬

‭versions.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Versions.‬
‭2.‬‭Save or manage versions of your‬

‭document.‬
‭●‬ ‭Save‬

‭○‬ ‭Definition:‬‭Saves the current document.‬
‭○‬ ‭Shortcut Key: Ctrl + S‬
‭○‬ ‭Use Case:‬‭Save progress to avoid data loss.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Save or press Ctrl + S.‬
‭●‬ ‭Save As...‬
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‭○‬ ‭Definition:‬‭Saves the document under a new‬
‭name or location.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + S‬
‭○‬ ‭Use Case:‬‭Create a copy with a different name‬

‭or in a different folder.‬
‭○‬ ‭Steps‬‭:‬

‭1.‬‭Click File > Save As.‬
‭2.‬‭Enter a new name or select a new location.‬

‭●‬ ‭Save Remote...‬
‭○‬ ‭Definition:‬‭Saves the document to a remote‬

‭server or cloud service.‬
‭○‬ ‭Use Case:‬‭Store documents on remote servers‬

‭or cloud storage.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Save Remote.‬
‭2.‬‭Choose the remote location and save.‬

‭●‬ ‭Save a Copy...‬
‭○‬ ‭Definition:‬‭Saves a copy of the document with‬

‭a new name or location.‬
‭○‬ ‭Use Case:‬‭Create a backup copy of the‬

‭document.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Click File > Save a Copy.‬
‭2.‬‭Enter a new name or location and save.‬

‭●‬ ‭Export..‬‭.‬
‭○‬ ‭Definition:‬‭Exports the document to various‬

‭formats, such as PDF or HTML.‬
‭○‬ ‭Use Case:‬‭Convert the document to a different‬

‭file format for sharing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Export.‬
‭2.‬‭Choose the format and export.‬

‭●‬ ‭Export As‬
‭○‬ ‭Definition:‬‭Exports the document in specific‬

‭formats like PDF, HTML, or EPUB.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Export as PDF‬
‭2.‬‭Export as EPUB‬
‭3.‬‭Export Directly as PDF‬

‭○‬ ‭Use Case:‬‭Save the document in alternative‬
‭formats suitable for different purposes.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Export As.‬

‭12‬



‭2.‬‭Select the format and configure options as‬
‭needed.‬

‭●‬ ‭Send‬
‭○‬ ‭Definition:‬‭Sends the document via email or‬

‭other services.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Send as Email‬
‭2.‬‭Send as PDF‬
‭3.‬‭Send as HTML‬

‭○‬ ‭Use Case:‬‭Quickly share the document directly‬
‭from LibreOffice.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Send.‬
‭2.‬‭Choose the format and method to send.‬

‭●‬ ‭Preview in Web Browser‬
‭○‬ ‭Definition:‬‭Previews the document as it would‬

‭appear in a web browser.‬
‭○‬ ‭Use Case:‬‭See how the document would appear‬

‭as a web page.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Preview in Web Browser.‬
‭●‬ ‭Print Preview‬
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‭○‬ ‭Definition:‬‭Shows how the document will look‬
‭when printed.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + O‬
‭○‬ ‭Use Case:‬‭Review the layout before printing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Print Preview or press Ctrl +‬
‭Shift + O.‬

‭●‬ ‭Print...‬
‭○‬ ‭Definition:‬‭Opens the print dialog to print the‬

‭document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + P‬
‭○‬ ‭Use Case:‬‭Produce a hard copy of the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Print or press Ctrl + P.‬
‭2.‬‭Configure printer settings and print.‬

‭●‬ ‭Printer Settings...‬
‭○‬ ‭Definition:‬‭Configures settings for the printer.‬
‭○‬ ‭Use Case:‬‭Adjust options like paper size,‬

‭orientation, etc.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Printer Settings.‬
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‭2.‬‭Adjust settings and confirm.‬
‭●‬ ‭Properties...‬

‭○‬ ‭Definition:‬‭Displays document properties such‬
‭as title, author, and statistics.‬

‭○‬ ‭Use Case:‬‭Review or modify document‬
‭metadata.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Properties.‬

‭●‬ ‭Digital Signatures‬
‭○‬ ‭Definition:‬‭Add or manage digital signatures in‬

‭the document.‬
‭○‬ ‭Use Case:‬‭Secure the document by adding a‬

‭digital signature.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Digital Signatures.‬
‭2.‬‭Add or verify signatures.‬

‭●‬ ‭Exit LibreOffice‬
‭○‬ ‭Definition:‬‭Closes LibreOffice and all open‬

‭documents.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Q‬
‭○‬ ‭Use Case:‬‭Exit the application.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Click File > Exit LibreOffice or press Ctrl‬
‭+ Q.‬

‭2.‬‭Edit Menu‬

‭●‬ ‭Undo‬
‭○‬ ‭Definition:‬‭Reverses the last action performed.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Z‬
‭○‬ ‭Use Case:‬‭Correct mistakes by undoing actions.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Undo or press Ctrl + Z.‬
‭●‬ ‭Redo‬

‭○‬ ‭Definition:‬‭Re-applies the last undone action.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Y‬
‭○‬ ‭Use Case:‬‭Restore actions that were undone.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Redo or press Ctrl + Y.‬
‭●‬ ‭Repeat‬

‭○‬ ‭Definition:‬‭Repeats the last action.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + Y‬
‭○‬ ‭Use Case:‬‭Quickly perform the last action‬

‭again.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Click Edit > Repeat or press Ctrl + Shift +‬
‭Y.‬

‭●‬ ‭Cut‬
‭○‬ ‭Definition:‬‭Removes the selected text and‬

‭copies it to the clipboard.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + X‬
‭○‬ ‭Use Case:‬‭Move text or objects.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the content.‬
‭2.‬‭Click Edit > Cut or press Ctrl + X.‬

‭●‬ ‭Copy‬
‭○‬ ‭Definition:‬‭Copies the selected text or object‬

‭to the clipboard.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + C‬
‭○‬ ‭Use Case:‬‭Duplicate text or objects.‬
‭○‬ ‭Steps‬‭:‬

‭1.‬‭Highlight the content.‬
‭2.‬‭Click Edit > Copy or press Ctrl + C.‬

‭●‬ ‭Paste‬
‭○‬ ‭Definition:‬‭Inserts the clipboard content at‬

‭the cursor position.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + V‬

‭17‬



‭○‬ ‭Use Case:‬‭Paste copied or cut content.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor where you want to paste.‬
‭2.‬‭Click Edit > Paste or press Ctrl + V.‬

‭●‬ ‭Paste Special‬
‭○‬ ‭Definition:‬‭Offers options for pasting with‬

‭specific formats, such as unformatted text.‬
‭○‬ ‭Use Case:‬‭Control how content is pasted into‬

‭the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Paste Special.‬
‭2.‬‭Select the desired format and paste.‬

‭●‬ ‭Select All‬
‭○‬ ‭Definition:‬‭Selects all content in the document.‬
‭○‬ ‭Shortcut Key: Ctrl + A‬
‭○‬ ‭Use Case:‬‭Quickly select the entire document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Select All or press Ctrl + A.‬
‭●‬ ‭Selection Mode‬

‭○‬ ‭Definition:‬‭Changes the behavior of text‬
‭selection (e.g., add to selection, extend‬
‭selection).‬
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‭○‬ ‭Use Case:‬‭Modify how selections are made in‬
‭the document.‬

‭○‬ ‭Steps‬‭:‬
‭1.‬‭Click Edit > Selection Mode.‬
‭2.‬‭Choose the desired selection mode.‬

‭●‬ ‭Find...‬
‭○‬ ‭Definition:‬‭Opens the find bar to search for‬

‭text in the document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + F‬
‭○‬ ‭Use Case:‬‭Quickly locate specific text within‬

‭the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Find or press Ctrl + F.‬
‭2.‬‭Enter the text to search for.‬

‭●‬ ‭Find and Replace...‬
‭○‬ ‭Definition:‬‭Searches for text and replaces it‬

‭with new text.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + H‬
‭○‬ ‭Use Case:‬‭Bulk update text by replacing all‬

‭occurrences of a word or phrase.‬
‭○‬ ‭Steps:‬

‭19‬



‭1.‬‭Click Edit > Find and Replace or press Ctrl‬
‭+ H.‬

‭2.‬‭Enter the text to find and the‬
‭replacement text.‬

‭3.‬‭Click Replace or Replace All.‬
‭●‬ ‭Go to Page.‬‭..‬

‭○‬ ‭Definition:‬‭Jumps to a specific page in the‬
‭document.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + G‬
‭○‬ ‭Use Case:‬‭Quickly navigate to a specific page.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Go to Page or press Ctrl + G.‬
‭2.‬‭Enter the page number and click Go‬‭.‬

‭●‬ ‭Track Changes‬
‭○‬ ‭Definition:‬‭Tracks and displays changes made‬

‭to the document.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Record‬
‭2.‬‭Show‬
‭3.‬‭Manage Changes‬

‭○‬ ‭Use Case:‬‭Review and manage changes made‬
‭during editing.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Edit > Track Changes.‬
‭2.‬‭Select Record to start tracking changes.‬

‭●‬ ‭Comment‬
‭○‬ ‭Definition:‬‭Adds a comment to the document.‬
‭○‬ ‭Use Case:‬‭Provide feedback or notes on‬

‭specific parts of the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Comment.‬
‭2.‬‭Type your comment in the sidebar.‬

‭●‬ ‭Hyperlink‬
‭○‬ ‭Definition:‬‭Inserts a hyperlink into the‬

‭document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + K‬
‭○‬ ‭Use Case:‬‭Link to external websites, email‬

‭addresses, or other documents.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text or object.‬
‭2.‬‭Click Edit > Hyperlink or press Ctrl + K.‬
‭3.‬‭Enter the URL or link destination and click‬

‭Appl‬
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‭●‬ ‭Reference‬
‭○‬ ‭Definition:‬‭Manages references, such as‬

‭footnotes or endnotes.‬
‭○‬ ‭Use Case:‬‭Add and manage references in‬

‭academic or professional documents.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Reference.‬
‭2.‬‭Select the type of reference to insert.‬

‭●‬ ‭Fields...‬
‭○‬ ‭Definition:‬‭Inserts fields like date, time, or‬

‭author into the document.‬
‭○‬ ‭Use Case:‬‭Automatically insert dynamic‬

‭content.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Fields.‬
‭2.‬‭Choose the type of field to insert.‬

‭●‬ ‭External Links...‬
‭○‬ ‭Definition:‬‭Manages links to external files or‬

‭documents.‬
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‭○‬ ‭Use Case:‬‭Update or manage references to‬
‭external content.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Edit > External Links.‬
‭2.‬‭Manage or update the links as needed.‬

‭●‬ ‭OLE Object‬
‭○‬ ‭Definition:‬‭Inserts an OLE (Object Linking and‬

‭Embedding) object, such as a spreadsheet or‬
‭drawing.‬

‭○‬ ‭Use Case:‬‭Embed content from other‬
‭applications.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Edit > OLE Object.‬
‭2.‬‭Select the type of object to insert.‬

‭●‬ ‭Exchange Database...‬
‭○‬ ‭Definition:‬‭Manages database exchanges within‬

‭the document.‬
‭○‬ ‭Use Case:‬‭Connect and manage database‬

‭fields.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Exchange Database.‬
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‭2.‬‭Configure the database connection and‬
‭fields.‬

‭●‬ ‭Direct Cursor Mode‬
‭○‬ ‭Definition:‬‭Allows placing the cursor directly in‬

‭any position in the document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + M‬
‭○‬ ‭Use Case:‬‭Simplify cursor placement without‬

‭aligning text or objects.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Direct Cursor Mode or press‬
‭Ctrl + Shift + M.‬

‭3.‬‭View Menu‬

‭●‬ ‭Normal‬
‭○‬ ‭Definition:‬‭Displays the document in standard‬

‭editing mode.‬
‭○‬ ‭Use Case:‬‭Default mode for creating and‬

‭editing documents.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Normal.‬
‭●‬ ‭Web‬
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‭○‬ ‭Definition:‬‭Displays the document as it would‬
‭appear in a web browser.‬

‭○‬ ‭Use Case:‬‭Preview the document as a webpage.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Web.‬
‭●‬ ‭User Interface‬

‭○‬ ‭Definition:‬‭Customizes the user interface‬
‭layout (e.g., tabbed, compact).‬

‭○‬ ‭Use Case:‬‭Adjust how toolbars and menus are‬
‭displayed.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > User Interface.‬
‭2.‬‭Choose a layout option.‬

‭●‬ ‭Toolbars‬
‭○‬ ‭Definition:‬‭Toggles the visibility of various‬

‭toolbars.‬
‭○‬ ‭Use Case:‬‭Show or hide specific toolbars to‬

‭declutter the workspace.‬
‭○‬ ‭Steps‬‭:‬

‭1.‬‭Click View > Toolbars.‬
‭2.‬‭Select or deselect the toolbars to display.‬

‭●‬ ‭Status Bar‬
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‭○‬ ‭Definition:‬‭Shows or hides the status bar at‬
‭the bottom of the window.‬

‭○‬ ‭Use Case‬‭: View document statistics like page‬
‭number and word count.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Status Bar.‬

‭●‬ ‭Rulers‬
‭○‬ ‭Definition:‬‭Shows or hides the horizontal and‬

‭vertical rulers.‬
‭○‬ ‭Use Case:‬‭Align text and objects within the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Rulers.‬
‭●‬ ‭Scrollbars‬

‭○‬ ‭Definition:‬‭Shows or hides the scrollbars.‬
‭○‬ ‭Use Case:‬‭Adjust the visibility of scrollbars to‬

‭maximize workspace.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Scrollbars.‬
‭●‬ ‭Grid and Helplines‬

‭○‬ ‭Definition:‬‭Displays grid and helplines for‬
‭alignment.‬
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‭○‬ ‭Use Case:‬‭Align objects and text precisely‬
‭using visual guides.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Grid and Helplines.‬

‭●‬ ‭Formatting Marks‬
‭○‬ ‭Definition:‬‭Shows or hides non-printing‬

‭characters like spaces and paragraph marks.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + F10‬
‭○‬ ‭Use Case:‬‭View hidden formatting to‬

‭troubleshoot layout issues.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Formatting Marks or press‬
‭Ctrl + F10.‬

‭●‬ ‭Text Boundaries‬
‭○‬ ‭Definition:‬‭Shows or hides the boundaries of‬

‭text areas.‬
‭○‬ ‭Use Case:‬‭Visualize the margins and text limits‬

‭in the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Text Boundaries.‬
‭●‬ ‭Table Boundaries‬

‭27‬



‭○‬ ‭Definition:‬‭Shows or hides the grid lines of‬
‭tables.‬

‭○‬ ‭Use Case:‬‭Clearly see table outlines during‬
‭editing.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Table Boundaries.‬

‭●‬ ‭Section Boundaries‬
‭○‬ ‭Definition:‬‭Shows or hides the boundaries of‬

‭sections.‬
‭○‬ ‭Use Case:‬‭Identify and manage sections in the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Section Boundaries.‬
‭●‬ ‭Images and Charts‬

‭○‬ ‭Definition:‬‭Shows or hides images and charts.‬
‭○‬ ‭Use Case:‬‭Temporarily hide images and charts‬

‭to focus on text editing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Images and Charts.‬
‭●‬ ‭Whitespace‬

‭○‬ ‭Definition:‬‭Shows or hides the white space‬
‭between pages.‬
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‭○‬ ‭Use Case:‬‭View or hide the margins between‬
‭pages.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Whitespace.‬

‭●‬ ‭Show Tracked Changes‬
‭○‬ ‭Definition:‬‭Displays changes that have been‬

‭tracked.‬
‭○‬ ‭Use Case:‬‭Review changes made to the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Show Tracked Changes.‬
‭●‬ ‭Comments‬

‭○‬ ‭Definition:‬‭Shows or hides comments in the‬
‭document.‬

‭○‬ ‭Use Case:‬‭Focus on the main content by hiding‬
‭or showing comments.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Comments.‬

‭●‬ ‭Field Shadings‬
‭○‬ ‭Definition:‬‭Highlights fields like date and‬

‭author.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + F8‬
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‭○‬ ‭Use Case:‬‭Identify fields in the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Field Shadings or press Ctrl +‬
‭F8.‬

‭●‬ ‭Field Names‬
‭○‬ ‭Definition:‬‭Shows or hides field names instead‬

‭of their contents.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + F9‬
‭○‬ ‭Use Case:‬‭View the names of fields to‬

‭understand document structure.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Field Names or press Ctrl +‬
‭F9.‬

‭●‬ ‭Field Hidden Paragraphs‬
‭○‬ ‭Definition:‬‭Shows or hides hidden paragraphs.‬
‭○‬ ‭Use Case:‬‭Manage content visibility within the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Field Hidden Paragraphs.‬
‭●‬ ‭Sidebar‬
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‭○‬ ‭Definition:‬‭Toggles the visibility of the‬
‭sidebar, providing quick access to styles,‬
‭formatting, and other options.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + F5‬
‭○‬ ‭Use Case:‬‭Access additional tools and options‬

‭without navigating through menus.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Sidebar or press Ctrl + F5.‬
‭●‬ ‭Styles‬

‭○‬ ‭Definition:‬‭Opens the styles sidebar for‬
‭applying and managing styles.‬

‭○‬ ‭Shortcut Key:‬‭F11‬
‭○‬ ‭Use Case:‬‭Quickly apply predefined styles to‬

‭text and paragraphs.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Styles or press F11.‬
‭●‬ ‭Gallery‬

‭○‬ ‭Definition:‬‭Opens the gallery for inserting‬
‭images and graphics.‬

‭○‬ ‭Use Case:‬‭Access a library of images and‬
‭media to insert into your document.‬

‭○‬ ‭Steps:‬
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‭1.‬‭Click View > Gallery.‬
‭●‬ ‭Navigator‬

‭○‬ ‭Definition:‬‭Opens the navigator to quickly move‬
‭through different parts of the document.‬

‭○‬ ‭Shortcut Key:‬‭F5‬
‭○‬ ‭Use Case:‬‭Efficiently navigate through‬

‭sections, headings, tables, etc.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Navigator or press F5.‬
‭●‬ ‭Data Sources‬

‭○‬ ‭Definition:‬‭Opens the data sources explorer‬
‭for accessing databases.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + F4‬
‭○‬ ‭Use Case:‬‭Connect and manage data sources‬

‭within the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Data Sources or press Ctrl +‬
‭Shift + F4.‬

‭●‬ ‭Full Screen‬
‭○‬ ‭Definition:‬‭Displays the document in‬

‭full-screen mode.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + J‬
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‭○‬ ‭Use Case:‬‭Maximize the workspace by hiding‬
‭the menus and toolbars.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Full Screen or press Ctrl +‬

‭Shift + J.‬
‭●‬

‭1. File Menu‬

‭Definition:‬‭The File menu provides options for file‬
‭management, such as creating, opening, saving,‬
‭exporting, and printing documents.‬

‭●‬ ‭New‬
‭○‬ ‭Definition:‬‭Creates a new blank document or‬

‭other types of documents.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + N‬
‭○‬ ‭Use Case:‬‭Start a new document.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Text Document‬
‭2.‬‭Spreadsheet‬
‭3.‬‭Presentation‬
‭4.‬‭Drawing‬
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‭5.‬‭Database‬
‭6.‬‭HTML Document‬
‭7.‬‭XML Form Document‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > New.‬
‭2.‬‭Select the type of document you want to‬

‭create.‬
‭●‬ ‭Open..‬‭.‬

‭○‬ ‭Definition:‬‭Opens an existing document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + O‬
‭○‬ ‭Use Case:‬‭Open and edit an existing document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Open.‬
‭2.‬‭Select the file and click Open.‬

‭●‬ ‭Open Remote...‬
‭○‬ ‭Definition:‬‭Opens a document stored on a‬

‭remote server or cloud.‬
‭○‬ ‭Use Case:‬‭Access documents stored on cloud‬

‭services.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Open Remote.‬
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‭2.‬‭Connect to the remote location and select‬
‭your file.‬

‭●‬ ‭Recent Documents‬
‭○‬ ‭Definition:‬‭Lists recently opened documents for‬

‭quick access.‬
‭○‬ ‭Use Case:‬‭Quickly reopen a recently used‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Recent Documents.‬
‭2.‬‭Select the document from the list.‬

‭●‬ ‭Close‬
‭○‬ ‭Definition:‬‭Closes the current document.‬
‭○‬ ‭Use Case:‬‭Close a document without exiting‬

‭LibreOffice.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Close.‬
‭●‬ ‭Wizards‬

‭○‬ ‭Definition:‬‭Assists in creating specific‬
‭document types with step-by-step guidance.‬

‭○‬ ‭Use Case:‬‭Create documents like letters,‬
‭faxes, or agendas with predefined formats.‬

‭○‬ ‭Sub-options:‬
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‭1.‬‭Letter‬
‭2.‬‭Fax‬
‭3.‬‭Agenda‬
‭4.‬‭Presentation‬
‭5.‬‭Web Page‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Wizards.‬
‭2.‬‭Select the type of document wizard to‬

‭use.‬
‭●‬ ‭Templates‬

‭○‬ ‭Definition:‬‭Opens the template manager to‬
‭use, organize, or create templates.‬

‭○‬ ‭Use Case:‬‭Start a document with a predefined‬
‭template.‬

‭○‬ ‭Sub-options:‬
‭1.‬‭Manage Templates‬
‭2.‬‭Save As Template‬
‭3.‬‭Open Template‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Templates.‬
‭2.‬‭Choose an action related to templates.‬

‭●‬ ‭Reload‬
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‭○‬ ‭Definition:‬‭Reloads the document from the last‬
‭saved state.‬

‭○‬ ‭Use Case:‬‭Revert unsaved changes by reloading‬
‭the document.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Reload.‬

‭●‬ ‭Versions‬
‭○‬ ‭Definition:‬‭Manages different versions of the‬

‭document.‬
‭○‬ ‭Use Case:‬‭Track changes by saving different‬

‭versions.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Versions.‬
‭2.‬‭Save or manage versions of your‬

‭document.‬
‭●‬ ‭Save‬

‭○‬ ‭Definition:‬‭Saves the current document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + S‬
‭○‬ ‭Use Case:‬‭Save progress to avoid data loss.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Save or press Ctrl + S.‬
‭●‬ ‭Save As...‬
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‭○‬ ‭Definition:‬‭Saves the document under a new‬
‭name or location.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + S‬
‭○‬ ‭Use Case:‬‭Create a copy with a different name‬

‭or in a different folder.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Save As.‬
‭2.‬‭Enter a new name or select a new location.‬

‭●‬ ‭Save Remote...‬
‭○‬ ‭Definition:‬‭Saves the document to a remote‬

‭server or cloud service.‬
‭○‬ ‭Use Case:‬‭Store documents on remote servers‬

‭or cloud storage.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Save Remote.‬
‭2.‬‭Choose the remote location and save.‬

‭●‬ ‭Save a Copy...‬
‭○‬ ‭Definition:‬‭Saves a copy of the document with‬

‭a new name or location.‬
‭○‬ ‭Use Case:‬‭Create a backup copy of the‬

‭document.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Click File > Save a Copy.‬
‭2.‬‭Enter a new name or location and save.‬

‭●‬ ‭Export...‬
‭○‬ ‭Definition:‬‭Exports the document to various‬

‭formats, such as PDF or HTML.‬
‭○‬ ‭Use Case:‬‭Convert the document to a different‬

‭file format for sharing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Export.‬
‭2.‬‭Choose the format and export.‬

‭●‬ ‭Export As‬
‭○‬ ‭Definition:‬‭Exports the document in specific‬

‭formats like PDF, HTML, or EPUB.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Export as PDF‬
‭2.‬‭Export as EPUB‬
‭3.‬‭Export Directly as PDF‬

‭○‬ ‭Use Case:‬‭Save the document in alternative‬
‭formats suitable for different purposes.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Export As.‬
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‭2.‬‭Select the format and configure options as‬
‭needed.‬

‭●‬ ‭Send‬
‭○‬ ‭Definition:‬‭Sends the document via email or‬

‭other services.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Send as Email‬
‭2.‬‭Send as PDF‬
‭3.‬‭Send as HTML‬

‭○‬ ‭Use Case:‬‭Quickly share the document directly‬
‭from LibreOffice.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Send.‬
‭2.‬‭Choose the format and method to send.‬

‭●‬ ‭Preview in Web Browser‬
‭○‬ ‭Definition:‬‭Previews the document as it would‬

‭appear in a web browser.‬
‭○‬ ‭Use Case:‬‭See how the document would appear‬

‭as a webpage.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Preview in Web Browser.‬
‭●‬ ‭Print Preview‬
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‭○‬ ‭Definition:‬‭Shows how the document will look‬
‭when printed.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + O‬
‭○‬ ‭Use Case:‬‭Review the layout before printing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Print Preview or press Ctrl +‬
‭Shift + O.‬

‭●‬ ‭Print...‬
‭○‬ ‭Definition:‬‭Opens the print dialog to print the‬

‭document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + P‬
‭○‬ ‭Use Case:‬‭Produce a hard copy of the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Print or press Ctrl + P.‬
‭2.‬‭Configure printer settings and print.‬

‭●‬ ‭Printer Settings...‬
‭○‬ ‭Definition:‬‭Configures settings for the printer.‬
‭○‬ ‭Use Case:‬‭Adjust options like paper size,‬

‭orientation, etc.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Printer Settings.‬
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‭2.‬‭Adjust settings and confirm.‬
‭●‬ ‭Properties...‬

‭○‬ ‭Definition:‬‭Displays document properties such‬
‭as title, author, and statistics.‬

‭○‬ ‭Use Case:‬‭Review or modify document‬
‭metadata.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click File > Properties.‬

‭●‬ ‭Digital Signatures‬
‭○‬ ‭Definition:‬‭Add or manage digital signatures in‬

‭the document.‬
‭○‬ ‭Use Case:‬‭Secure the document by adding a‬

‭digital signature.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click File > Digital Signatures.‬
‭2.‬‭Add or verify signatures.‬

‭●‬ ‭Exit LibreOffice‬
‭○‬ ‭Definition:‬‭Closes LibreOffice and all open‬

‭documents.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Q‬
‭○‬ ‭Use Case:‬‭Exit the application.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Click File > Exit LibreOffice or press Ctrl‬
‭+ Q.‬

‭2. Edit Menu‬

‭Definition: The Edit menu provides options for editing‬
‭text and managing document content, such as undoing,‬
‭cutting, copying, and pasting.‬

‭●‬ ‭Undo‬
‭○‬ ‭Definition:‬‭Reverses the last action performed.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Z‬
‭○‬ ‭Use Case:‬‭Correct mistakes by undoing actions.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Undo or press Ctrl + Z.‬
‭●‬ ‭Redo‬

‭○‬ ‭Definition:‬‭Re-applies the last undone action.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Y‬
‭○‬ ‭Use Case:‬‭Restore actions that were undone.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Redo or press Ctrl + Y.‬
‭●‬ ‭Repeat‬

‭○‬ ‭Definition:‬‭Repeats the last action.‬
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‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + Y‬
‭○‬ ‭Use Case:‬‭Quickly perform the last action‬

‭again.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Repeat or press Ctrl + Shift +‬
‭Y.‬

‭●‬ ‭Cut‬
‭○‬ ‭Definition:‬‭Removes the selected text and‬

‭copies it to the clipboard.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + X‬
‭○‬ ‭Use Case:‬‭Move text or objects.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the content.‬
‭2.‬‭Click Edit > Cut or press Ctrl + X.‬

‭●‬ ‭Copy‬
‭○‬ ‭Definition:‬‭Copies the selected text or object‬

‭to the clipboard.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + C‬
‭○‬ ‭Use Case:‬‭Duplicate text or objects.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the content.‬
‭2.‬‭Click Edit > Copy or press Ctrl + C.‬
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‭●‬ ‭Paste‬
‭○‬ ‭Definition:‬‭Inserts the clipboard content at‬

‭the cursor position.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + V‬
‭○‬ ‭Use Case:‬‭Paste copied or cut content.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor where you want to paste.‬
‭2.‬‭Click Edit > Paste or press Ctrl + V.‬

‭●‬ ‭Paste Special‬
‭○‬ ‭Definition:‬‭Offers options for pasting with‬

‭specific formats, such as unformatted text.‬
‭○‬ ‭Use Case:‬‭Control how content is pasted into‬

‭the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Paste Special.‬
‭2.‬‭Select the desired format and paste.‬

‭●‬ ‭Select All‬
‭○‬ ‭Definition:‬‭Selects all content in the document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + A‬
‭○‬ ‭Use Case:‬‭Quickly select the entire document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Select All or press Ctrl + A.‬
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‭●‬ ‭Selection Mode‬
‭○‬ ‭Definition:‬‭Changes the behavior of text‬

‭selection (e.g., add to selection, extend‬
‭selection).‬

‭○‬ ‭Use Case:‬‭Modify how selections are made in‬
‭the document.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Edit > Selection Mode.‬
‭2.‬‭Choose the desired selection mode.‬

‭●‬ ‭Find...‬
‭○‬ ‭Definition:‬‭Opens the find bar to search for‬

‭text in the document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + F‬
‭○‬ ‭Use Case:‬‭Quickly locate specific text within‬

‭the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Find or press Ctrl + F.‬
‭2.‬‭Enter the text to search for.‬

‭●‬ ‭Find and Replace...‬
‭○‬ ‭Definition:‬‭Searches for text and replaces it‬

‭with new text.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + H‬
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‭○‬ ‭Use Case:‬‭Bulk update text by replacing all‬
‭occurrences of a word or phrase.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Edit > Find and Replace or press Ctrl‬

‭+ H.‬
‭2.‬‭Enter the text to find and the‬

‭replacement text.‬
‭3.‬‭Click Replace or Replace All.‬

‭●‬ ‭Go to Page...‬
‭○‬ ‭Definition:‬‭Jumps to a specific page in the‬

‭document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + G‬
‭○‬ ‭Use Case:‬‭Quickly navigate to a specific page.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Go to Page or press Ctrl + G.‬
‭2.‬‭Enter the page number and click Go.‬

‭●‬ ‭Track Changes‬
‭○‬ ‭Definition:‬‭Tracks and displays changes made‬

‭to the document.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Record‬
‭2.‬‭Show‬
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‭3.‬‭Manage Changes‬
‭○‬ ‭Use Case:‬‭Review and manage changes made‬

‭during editing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Track Changes.‬
‭2.‬‭Select Record to start tracking changes.‬

‭●‬ ‭Comment‬
‭○‬ ‭Definition:‬‭Adds a comment to the document.‬
‭○‬ ‭Use Case:‬‭Provide feedback or notes on‬

‭specific parts of the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Comment.‬
‭2.‬‭Type your comment in the sidebar.‬

‭●‬ ‭Hyperlink‬
‭○‬ ‭Definition:‬‭Inserts a hyperlink into the‬

‭document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + K‬
‭○‬ ‭Use Case:‬‭Link to external websites, email‬

‭addresses, or other documents.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text or object.‬
‭2.‬‭Click Edit > Hyperlink or press Ctrl + K.‬
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‭3.‬‭Enter the URL or link destination and click‬
‭Apply.‬

‭●‬ ‭Reference‬
‭○‬ ‭Definition:‬‭Manages references, such as‬

‭footnotes or endnotes.‬
‭○‬ ‭Use Case:‬‭Add and manage references in‬

‭academic or professional documents.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Reference.‬
‭2.‬‭Select the type of reference to insert.‬

‭●‬ ‭Fields...‬
‭○‬ ‭Definition:‬‭Inserts fields like date, time, or‬

‭author into the document.‬
‭○‬ ‭Use Case:‬‭Automatically insert dynamic‬

‭content.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Fields.‬
‭2.‬‭Choose the type of field to insert.‬

‭●‬ ‭External Links...‬
‭○‬ ‭Definition:‬‭Manages links to external files or‬

‭documents.‬
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‭○‬ ‭Use Case:‬‭Update or manage references to‬
‭external content.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Edit > External Links.‬
‭2.‬‭Manage or update the links as needed.‬

‭●‬ ‭OLE Object‬
‭○‬ ‭Definition:‬‭Inserts an OLE (Object Linking and‬

‭Embedding) object, such as a spreadsheet or‬
‭drawing.‬

‭○‬ ‭Use Case:‬‭Embed content from other‬
‭applications.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Edit > OLE Object.‬
‭2.‬‭Select the type of object to insert.‬

‭●‬ ‭Exchange Database...‬
‭○‬ ‭Definition:‬‭Manages database exchanges within‬

‭the document.‬
‭○‬ ‭Use Case:‬‭Connect and manage database‬

‭fields.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Exchange Database.‬
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‭2.‬‭Configure the database connection and‬
‭fields.‬

‭●‬ ‭Direct Cursor Mode‬
‭○‬ ‭Definition:‬‭Allows placing the cursor directly in‬

‭any position in the document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + M‬
‭○‬ ‭Use Case:‬‭Simplify cursor placement without‬

‭aligning text or objects.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Edit > Direct Cursor Mode or press‬
‭Ctrl + Shift + M.‬

‭3. View Menu‬

‭Definition:‬‭The View menu lets you customize the‬
‭appearance of your workspace, including toggling‬
‭toolbars, rulers, and full-screen mode.‬

‭●‬ ‭Normal‬
‭○‬ ‭Definition:‬‭Displays the document in standard‬

‭editing mode.‬
‭○‬ ‭Use Case:‬‭Default mode for creating and‬

‭editing documents.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click View > Normal.‬

‭●‬ ‭Web‬
‭○‬ ‭Definition:‬‭Displays the document as it would‬

‭appear in a web browser.‬
‭○‬ ‭Use Case:‬‭Preview the document as a webpage.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Web.‬
‭●‬ ‭User Interface‬

‭○‬ ‭Definition:‬‭Customizes the user interface‬
‭layout (e.g., tabbed, compact).‬

‭○‬ ‭Use Case:‬‭Adjust how toolbars and menus are‬
‭displayed.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > User Interface.‬
‭2.‬‭Choose a layout option.‬

‭●‬ ‭Toolbars‬
‭○‬ ‭Definition:‬‭Toggles the visibility of various‬

‭toolbars.‬
‭○‬ ‭Use Case:‬‭Show or hide specific toolbars to‬

‭declutter the workspace.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Click View > Toolbars.‬
‭2.‬‭Select or deselect the toolbars to display.‬

‭●‬ ‭Status Bar‬
‭○‬ ‭Definition:‬‭Shows or hides the status bar at‬

‭the bottom of the window.‬
‭○‬ ‭Use Case‬‭: View document statistics like page‬

‭number and word count.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Status Bar.‬
‭●‬ ‭Rulers‬

‭○‬ ‭Definition:‬‭Shows or hides the horizontal and‬
‭vertical rulers.‬

‭○‬ ‭Use Case:‬‭Align text and objects within the‬
‭document.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Rulers.‬

‭●‬ ‭Scrollbars‬
‭○‬ ‭Definition:‬‭Shows or hides the scrollbars.‬
‭○‬ ‭Use Case:‬‭Adjust the visibility of scrollbars to‬

‭maximize workspace.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Scrollbars.‬
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‭●‬ ‭Grid and Helplines‬
‭○‬ ‭Definition:‬‭Displays grid and helplines for‬

‭alignment.‬
‭○‬ ‭Use Case:‬‭Align objects and text precisely‬

‭using visual guides.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Grid and Helplines.‬
‭●‬ ‭Formatting Marks‬

‭○‬ ‭Definition:‬‭Shows or hides non-printing‬
‭characters like spaces and paragraph marks.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + F10‬
‭○‬ ‭Use Case:‬‭View hidden formatting to‬

‭troubleshoot layout issues.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Formatting Marks or press‬
‭Ctrl + F10.‬

‭●‬ ‭Text Boundaries‬
‭○‬ ‭Definition:‬‭Shows or hides the boundaries of‬

‭text areas.‬
‭○‬ ‭Use Case:‬‭Visualize the margins and text limits‬

‭in the document.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Click View > Text Boundaries.‬
‭●‬ ‭Table Boundaries‬

‭○‬ ‭Definition:‬‭Shows or hides the grid lines of‬
‭tables.‬

‭○‬ ‭Use Case:‬‭Clearly see table outlines during‬
‭editing.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Table Boundaries.‬

‭●‬ ‭Section Boundaries‬
‭○‬ ‭Definition:‬‭Shows or hides the boundaries of‬

‭sections.‬
‭○‬ ‭Use Case:‬‭Identify and manage sections in the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Section Boundaries.‬
‭●‬ ‭Images and Charts‬

‭○‬ ‭Definition:‬‭Shows or hides images and charts.‬
‭○‬ ‭Use Case:‬‭Temporarily hide images and charts‬

‭to focus on text editing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Images and Charts.‬
‭●‬ ‭Whitespace‬
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‭○‬ ‭Definition:‬‭Shows or hides the white space‬
‭between pages.‬

‭○‬ ‭Use Case:‬‭View or hide the margins between‬
‭pages.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Whitespace.‬

‭●‬ ‭Show Tracked Changes‬
‭○‬ ‭Definition:‬‭Displays changes that have been‬

‭tracked.‬
‭○‬ ‭Use Case:‬‭Review changes made to the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Show Tracked Changes.‬
‭●‬ ‭Comments‬

‭○‬ ‭Definition:‬‭Shows or hides comments in the‬
‭document.‬

‭○‬ ‭Use Case:‬‭Focus on the main content by hiding‬
‭or showing comments.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click View > Comments.‬

‭●‬ ‭Field Shadings‬
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‭○‬ ‭Definition:‬‭Highlights fields like date and‬
‭author.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + F8‬
‭○‬ ‭Use Case:‬‭Identify fields in the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Field Shadings or press Ctrl +‬
‭F8.‬

‭●‬ ‭Field Names‬
‭○‬ ‭Definition:‬‭Shows or hides field names instead‬

‭of their contents.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + F9‬
‭○‬ ‭Use Case:‬‭View the names of fields to‬

‭understand document structure.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Field Names or press Ctrl +‬
‭F9.‬

‭●‬ ‭Field Hidden Paragraphs‬
‭○‬ ‭Definition:‬‭Shows or hides hidden paragraphs.‬
‭○‬ ‭Use Case:‬‭Manage content visibility within the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Field Hidden Paragraphs.‬
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‭●‬ ‭Sidebar‬
‭○‬ ‭Definition:‬‭Toggles the visibility of the‬

‭sidebar, providing quick access to styles,‬
‭formatting, and other options.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + F5‬
‭○‬ ‭Use Case:‬‭Access additional tools and options‬

‭without navigating through menus.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Sidebar or press Ctrl + F5.‬
‭●‬ ‭Styles‬

‭○‬ ‭Definition:‬‭Opens the styles sidebar for‬
‭applying and managing styles.‬

‭○‬ ‭Shortcut Key:‬‭F11‬
‭○‬ ‭Use Case:‬‭Quickly apply predefined styles to‬

‭text and paragraphs.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Styles or press F11.‬
‭●‬ ‭Gallery‬

‭○‬ ‭Definition:‬‭Opens the gallery for inserting‬
‭images and graphics.‬

‭○‬ ‭Use Case:‬‭Access a library of images and‬
‭media to insert into your document.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click View > Gallery.‬

‭●‬ ‭Navigator‬
‭○‬ ‭Definition:‬‭Opens the navigator to quickly move‬

‭through different parts of the document.‬
‭○‬ ‭Shortcut Key:‬‭F5‬
‭○‬ ‭Use Case:‬‭Efficiently navigate through‬

‭sections, headings, tables, etc.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Navigator or press F5.‬
‭●‬ ‭Data Sources‬

‭○‬ ‭Definition:‬‭Opens the data sources explorer‬
‭for accessing databases.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + F4‬
‭○‬ ‭Use Case:‬‭Connect and manage data sources‬

‭within the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Data Sources or press Ctrl +‬
‭Shift + F4.‬

‭●‬ ‭Full Screen‬
‭○‬ ‭Definition:‬‭Displays the document in‬

‭full-screen mode.‬
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‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + J‬
‭○‬ ‭Use Case:‬‭Maximize the workspace by hiding‬

‭the menus and toolbars.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Full Screen or press Ctrl +‬
‭Shift + J.‬

‭●‬ ‭Zoom‬
‭○‬ ‭Definition:‬‭Adjusts the zoom level of the‬

‭document.‬
‭○‬ ‭Use Case:‬‭Increase or decrease the view size‬

‭of the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click View > Zoom.‬
‭2.‬‭Select the desired zoom level.‬

‭4. Insert Menu‬

‭Definition:‬‭The Insert menu provides options for‬
‭inserting various elements into the document, such as‬
‭images, charts, hyperlinks, and page numbers.‬

‭●‬ ‭Page Break‬
‭○‬ ‭Definition:‬‭Inserts a manual page break.‬
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‭○‬ ‭Shortcut Key:‬‭Ctrl + Enter‬
‭○‬ ‭Use Case:‬‭Start a new page from the current‬

‭position.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor where you want the‬
‭break.‬

‭2.‬‭Click Insert > Page Break or press Ctrl +‬
‭Enter.‬

‭●‬ ‭More Breaks‬
‭○‬ ‭Definition:‬‭Inserts additional types of breaks,‬

‭such as column breaks.‬
‭○‬ ‭Use Case:‬‭Control the flow of content across‬

‭pages and columns.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Manual Break‬
‭2.‬‭Column Break‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Insert > More Breaks.‬
‭2.‬‭Select the type of break to insert.‬

‭●‬ ‭Image...‬
‭○‬ ‭Definition:‬‭Inserts an image from a file.‬
‭○‬ ‭Use Case:‬‭Add visual content to the document.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Place the cursor where you want the‬

‭image.‬
‭2.‬‭Click Insert > Image.‬
‭3.‬‭Select an image file and click Open.‬

‭●‬ ‭Chart...‬
‭○‬ ‭Definition:‬‭Inserts a chart to visualize data.‬
‭○‬ ‭Use Case:‬‭Create graphical representations of‬

‭data.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor where you want the‬
‭chart.‬

‭2.‬‭Click Insert > Chart.‬
‭3.‬‭Select the type of chart and input your‬

‭data.‬
‭●‬ ‭Media‬

‭○‬ ‭Definition:‬‭Inserts media files like audio and‬
‭video.‬

‭○‬ ‭Use Case:‬‭Enhance the document with‬
‭multimedia content.‬

‭○‬ ‭Sub-options:‬
‭1.‬‭Audio or Video‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Insert > Media > Audio or Video.‬
‭2.‬‭Select the media file and click Open.‬

‭●‬ ‭OLE Object‬
‭○‬ ‭Definition:‬‭Inserts an OLE (Object Linking and‬

‭Embedding) object like a spreadsheet or‬
‭drawing.‬

‭○‬ ‭Use Case:‬‭Embed content from other‬
‭applications.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Insert > OLE Object.‬
‭2.‬‭Select the type of object to insert.‬

‭●‬ ‭Shape‬
‭○‬ ‭Definition:‬‭Inserts shapes like rectangles,‬

‭circles, or arrows.‬
‭○‬ ‭Use Case:‬‭Add geometric shapes to enhance‬

‭the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Insert > Shape.‬
‭2.‬‭Choose a shape and draw it on the‬

‭document.‬
‭●‬ ‭Section...‬
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‭○‬ ‭Definition:‬‭Inserts a section for advanced‬
‭document structuring.‬

‭○‬ ‭Use Case:‬‭Divide the document into sections‬
‭with different layouts.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Insert > Section.‬
‭2.‬‭Configure the section settings and click‬

‭Insert.‬
‭●‬ ‭Text from File...‬

‭○‬ ‭Definition:‬‭Inserts text from another file into‬
‭the document.‬

‭○‬ ‭Use Case:‬‭Import content from other‬
‭documents.‬

‭○‬ ‭Steps:‬
‭1.‬‭Place the cursor where you want to insert‬

‭the text.‬
‭2.‬‭Click Insert > Text from File.‬
‭3.‬‭Select the file and click Open.‬

‭●‬ ‭Text Box‬
‭○‬ ‭Definition:‬‭Inserts a text box for floating‬

‭text.‬
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‭○‬ ‭Use Case:‬‭Create text that can be placed‬
‭independently on the page.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Insert > Text Box.‬
‭2.‬‭Click and drag to draw the text box.‬
‭3.‬‭Type inside the text box.‬

‭●‬ ‭Comment‬
‭○‬ ‭Definition:‬‭Inserts a comment at the cursor‬

‭position.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Alt + C‬
‭○‬ ‭Use Case:‬‭Add notes or feedback to the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor where you want the‬
‭comment.‬

‭2.‬‭Click Insert > Comment or press Ctrl + Alt‬
‭+ C.‬

‭3.‬‭Type your comment.‬
‭●‬ ‭Frame‬

‭○‬ ‭Definition:‬‭Inserts a frame to hold text or‬
‭other objects.‬
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‭○‬ ‭Use Case:‬‭Control the placement and‬
‭formatting of content within a frame.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Insert > Frame.‬
‭2.‬‭Draw the frame and add content.‬

‭●‬ ‭Fontwork...‬
‭○‬ ‭Definition:‬‭Inserts decorative text (WordArt).‬
‭○‬ ‭Use Case:‬‭Create stylized text for headings or‬

‭special emphasis.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Insert > Fontwork.‬
‭2.‬‭Select a style and customize the text.‬

‭●‬ ‭Hyperlink...‬
‭○‬ ‭Definition:‬‭Inserts a hyperlink into the‬

‭document.‬
‭○‬ ‭Shortcut Key: Ctrl + K‬
‭○‬ ‭Use Case:‬‭Link to external content or‬

‭different sections within the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text or object.‬
‭2.‬‭Click Insert > Hyperlink or press Ctrl + K.‬
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‭3.‬‭Enter the URL or link destination and click‬
‭Apply.‬

‭●‬ ‭Bookmark‬
‭○‬ ‭Definition:‬‭Adds a bookmark for quick‬

‭navigation.‬
‭○‬ ‭Use Case:‬‭Create a reference point within the‬

‭document for easy access.‬
‭○‬ ‭Steps‬‭:‬

‭1.‬‭Place the cursor where you want to add‬
‭the bookmark.‬

‭2.‬‭Click Insert > Bookmark.‬
‭3.‬‭Enter a name and click Add.‬

‭●‬ ‭Cross-reference‬
‭○‬ ‭Definition:‬‭Creates a cross-reference to‬

‭another part of the document.‬
‭○‬ ‭Use Case:‬‭Link to other sections, figures,‬

‭tables, etc.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Insert > Cross-reference.‬
‭2.‬‭Select the type of reference and choose‬

‭the target.‬
‭●‬ ‭Special Character...‬
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‭○‬ ‭Definition:‬‭Inserts special characters like‬
‭symbols or accented letters.‬

‭○‬ ‭Use Case:‬‭Add characters not found on the‬
‭keyboard.‬

‭○‬ ‭Steps:‬
‭1.‬‭Place the cursor where you want the‬

‭character.‬
‭2.‬‭Click Insert > Special Character.‬
‭3.‬‭Select the character and click Insert.‬

‭●‬ ‭Formatting Mark‬
‭○‬ ‭Definition:‬‭Inserts formatting marks like‬

‭non-breaking spaces.‬
‭○‬ ‭Use Case:‬‭Control the formatting and layout of‬

‭the text.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Insert > Formatting Mark.‬
‭2.‬‭Choose the mark to insert.‬

‭●‬ ‭Horizontal Line‬
‭○‬ ‭Definition:‬‭Inserts a horizontal line.‬
‭○‬ ‭Use Case:‬‭Separate sections or create a visual‬

‭break.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Place the cursor where you want the line.‬
‭2.‬‭Click Insert > Horizontal Line.‬

‭●‬ ‭Footnote and Endnote‬
‭○‬ ‭Definition:‬‭Inserts a footnote or endnote.‬
‭○‬ ‭Use Case:‬‭Add references or explanations at‬

‭the bottom of the page or document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor where you want the note.‬
‭2.‬‭Click Insert > Footnote and Endnote.‬
‭3.‬‭Choose Footnote or Endnote and type your‬

‭note.‬
‭●‬ ‭Table of Contents and Index‬

‭○‬ ‭Definition:‬‭Inserts a table of contents or‬
‭index.‬

‭○‬ ‭Use Case:‬‭Generate a summary or index of‬
‭document content.‬

‭○‬ ‭Steps:‬
‭1.‬‭Place the cursor where you want the table‬

‭or index.‬
‭2.‬‭Click Insert > Table of Contents and‬

‭Index.‬
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‭3.‬‭Choose the type and customize the‬
‭settings.‬

‭●‬ ‭Page Number...‬
‭○‬ ‭Definition:‬‭Inserts page numbers.‬
‭○‬ ‭Use Case:‬‭Number the pages of the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Insert > Page Number.‬
‭2.‬‭Select the location for the page numbers.‬

‭●‬ ‭Field‬
‭○‬ ‭Definition:‬‭Inserts fields like page numbers,‬

‭dates, and author names.‬
‭○‬ ‭Use Case:‬‭Add dynamic content that updates‬

‭automatically.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor where you want the field.‬
‭2.‬‭Click Insert > Field.‬
‭3.‬‭Choose the type of field to insert.‬

‭●‬ ‭Header and Footer‬
‭○‬ ‭Definition:‬‭Inserts headers or footers on the‬

‭pages.‬
‭○‬ ‭Use Case:‬‭Add text or images at the top or‬

‭bottom of each page.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Insert > Header and Footer.‬
‭2.‬‭Choose Header or Footer and customize‬

‭the content.‬
‭●‬ ‭Envelope‬

‭○‬ ‭Definition:‬‭Creates and inserts an envelope‬
‭layout.‬

‭○‬ ‭Use Case:‬‭Format and print envelopes for‬
‭mailing.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Insert > Envelope.‬
‭2.‬‭Customize the envelope settings and print.‬

‭●‬ ‭Signature Line...‬
‭○‬ ‭Definition:‬‭Inserts a digital signature line.‬
‭○‬ ‭Use Case:‬‭Add a space for electronic‬

‭signatures.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor where you want the‬
‭signature line.‬

‭2.‬‭Click Insert > Signature Line.‬
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‭3.‬‭Configure the signature settings and‬
‭insert.‬

‭5. Format Menu‬

‭Definition:‬‭The Format menu offers options to‬
‭customize the appearance of text and document layout,‬
‭including text formatting, paragraph alignment, and‬
‭page styles.‬

‭●‬ ‭Text‬
‭○‬ ‭Definition:‬‭Adjusts text properties like bold,‬

‭italics, underline, and font color.‬
‭○‬ ‭Use Case:‬‭Apply direct formatting to selected‬

‭text.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Bold: Ctrl + B‬
‭2.‬‭Italic: Ctrl + I‬
‭3.‬‭Underline: Ctrl + U‬
‭4.‬‭Strikethrough‬
‭5.‬‭Double Strikethrough‬
‭6.‬‭Overline‬
‭7.‬‭Subscript: Ctrl + Shift + B‬
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‭8.‬‭Superscript: Ctrl + Shift + P‬
‭9.‬‭Text Highlight Color‬
‭10.‬‭Text Color‬

‭○‬ ‭Steps:‬
‭1.‬‭Highlight the text you want to format.‬
‭2.‬‭Click Format > Text.‬
‭3.‬‭Select the desired formatting option.‬

‭●‬ ‭Spacing‬
‭○‬ ‭Definition:‬‭Adjusts line and paragraph spacing.‬
‭○‬ ‭Use Case:‬‭Control the amount of space‬

‭between lines and paragraphs.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Line Spacing‬
‭2.‬‭Paragraph Spacing‬
‭3.‬‭Paragraph Indent‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Format > Spacing.‬
‭2.‬‭Choose the desired spacing option.‬

‭●‬ ‭Align Text‬
‭○‬ ‭Definition:‬‭Aligns text left, center, right, or‬

‭justified.‬
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‭○‬ ‭Use Case:‬‭Control text alignment within‬
‭paragraphs.‬

‭○‬ ‭Sub-options:‬
‭1.‬‭Align Left: Ctrl + L‬
‭2.‬‭Center: Ctrl + E‬
‭3.‬‭Align Right: Ctrl + R‬
‭4.‬‭Justify: Ctrl + J‬

‭○‬ ‭Steps:‬
‭1.‬‭Highlight the text you want to align.‬
‭2.‬‭Click Format > Align Text.‬
‭3.‬‭Select the desired alignment.‬

‭●‬ ‭Clone Formatting‬
‭○‬ ‭Definition:‬‭Copies formatting from one section‬

‭of text and applies it to another‬‭.‬
‭○‬ ‭Use Case:‬‭Quickly apply the same formatting‬

‭across different sections.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text with the desired‬
‭format.‬

‭2.‬‭Click Format > Clone Formatting.‬
‭3.‬‭Select the text you want to apply the‬

‭formatting to.‬
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‭●‬ ‭Clear Direct Formatting‬
‭○‬ ‭Definition:‬‭Removes all direct formatting from‬

‭selected text.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + M‬
‭○‬ ‭Use Case:‬‭Revert text to its default style.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text you want to clear‬
‭formatting from.‬

‭2.‬‭Click Format > Clear Direct Formatting or‬
‭press Ctrl + M.‬

‭●‬ ‭Spotlight‬
‭○‬ ‭Definition:‬‭Highlights the selected text to‬

‭draw attention.‬
‭○‬ ‭Use Case:‬‭Emphasize important text within the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text you want to spotlight.‬
‭2.‬‭Click Format > Spotlight.‬

‭●‬ ‭Character...‬
‭○‬ ‭Definition:‬‭Adjusts character-level formatting‬

‭like font, size, and effects.‬
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‭○‬ ‭Use Case:‬‭Customize the appearance of‬
‭individual characters.‬

‭○‬ ‭Steps:‬
‭1.‬‭Highlight the text you want to format.‬
‭2.‬‭Click Format > Character.‬
‭3.‬‭Adjust the settings and click OK.‬

‭●‬ ‭Paragraph...‬
‭○‬ ‭Definition:‬‭Adjusts paragraph-level formatting‬

‭like alignment, indentation, and spacing.‬
‭○‬ ‭Use Case:‬‭Control the layout and structure of‬

‭paragraphs.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Format > Paragraph.‬
‭2.‬‭Adjust the settings and click OK.‬

‭●‬ ‭Lists‬
‭○‬ ‭Definition:‬‭Formats text as a bulleted or‬

‭numbered list.‬
‭○‬ ‭Use Case:‬‭Organize information into lists.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Bullets‬
‭2.‬‭Numbering‬
‭3.‬‭Restart Numbering‬
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‭4.‬‭Continue Numbering‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text you want to format as‬
‭a list.‬

‭2.‬‭Click Format > Lists.‬
‭3.‬‭Choose the desired list format.‬

‭●‬ ‭Bullets and Numbering...‬
‭○‬ ‭Definition:‬‭Customizes bullet points and‬

‭numbering styles.‬
‭○‬ ‭Use Case:‬‭Modify the appearance of lists.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the list you want to customize.‬
‭2.‬‭Click Format > Bullets and Numbering.‬
‭3.‬‭Select the desired bullet or numbering‬

‭style.‬
‭●‬ ‭Theme...‬

‭○‬ ‭Definition:‬‭Applies a theme to the document,‬
‭affecting colors and styles.‬

‭○‬ ‭Use Case:‬‭Change the overall look and feel of‬
‭the document.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Format > Theme.‬
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‭2.‬‭Choose a theme and apply it.‬
‭●‬ ‭Page Style...‬

‭○‬ ‭Definition:‬‭Adjusts page-level formatting,‬
‭including margins, orientation, and background.‬

‭○‬ ‭Shortcut Key:‬‭Alt + Shift + P‬
‭○‬ ‭Use Case:‬‭Control the layout and appearance‬

‭of the page.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Format > Page Style.‬
‭2.‬‭Adjust the settings and click OK.‬

‭●‬ ‭Title Page...‬
‭○‬ ‭Definition:‬‭Creates or manages the title page.‬
‭○‬ ‭Use Case:‬‭Designate a specific page as the‬

‭title page.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Format > Title Page.‬
‭2.‬‭Configure the title page settings.‬

‭●‬ ‭Comments‬
‭○‬ ‭Definition:‬‭Adds or manages comments in the‬

‭document.‬
‭○‬ ‭Use Case:‬‭Provide feedback or notes on‬

‭specific parts of the document.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Format > Comments.‬
‭2.‬‭Manage or view comments in the sidebar.‬

‭●‬ ‭Columns...‬
‭○‬ ‭Definition:‬‭Divides the document into multiple‬

‭columns.‬
‭○‬ ‭Use Case:‬‭Create a multi-column layout.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Format > Columns.‬
‭2.‬‭Set the number of columns and spacing.‬

‭●‬ ‭Watermark...‬
‭○‬ ‭Definition:‬‭Adds a watermark to the document.‬
‭○‬ ‭Use Case:‬‭Mark the document as confidential,‬

‭draft, etc.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Format > Watermark.‬
‭2.‬‭Enter the watermark text and configure‬

‭its appearance.‬
‭●‬ ‭Sections...‬

‭○‬ ‭Definition:‬‭Manages sections in the document‬
‭for different layouts.‬
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‭○‬ ‭Use Case:‬‭Divide the document into distinct‬
‭sections with unique formatting.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Format > Sections.‬
‭2.‬‭Manage existing sections or create new‬

‭ones.‬
‭●‬ ‭Image‬

‭○‬ ‭Definition:‬‭Adjusts image properties like size,‬
‭alignment, and wrapping.‬

‭○‬ ‭Use Case:‬‭Control how images are displayed‬
‭within the document.‬

‭○‬ ‭Steps:‬
‭1.‬‭Select the image you want to format.‬
‭2.‬‭Click Format > Image.‬
‭3.‬‭Adjust the settings.‬

‭●‬ ‭Text Box and Shape‬
‭○‬ ‭Definition:‬‭Formats text boxes and shapes.‬
‭○‬ ‭Use Case:‬‭Customize the appearance and‬

‭behavior of text boxes and shapes.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the text box or shape you want to‬
‭format.‬
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‭2.‬‭Click Format > Text Box and Shape.‬
‭3.‬‭Adjust the settings.‬

‭●‬ ‭Frame and Object‬
‭○‬ ‭Definition:‬‭Adjusts properties of frames and‬

‭objects.‬
‭○‬ ‭Use Case:‬‭Control the positioning and layout of‬

‭frames and embedded objects.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the frame or object you want to‬
‭format.‬

‭2.‬‭Click Format > Frame and Object.‬
‭3.‬‭Adjust the settings.‬

‭●‬ ‭Name...‬
‭○‬ ‭Definition:‬‭Assigns a name to selected objects‬

‭for easier management.‬
‭○‬ ‭Use Case:‬‭Identify and organize objects within‬

‭the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the object.‬
‭2.‬‭Click Format > Name.‬
‭3.‬‭Enter a name and click OK.‬

‭●‬ ‭Alt Text...‬
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‭○‬ ‭Definition:‬‭Adds alternative text for images‬
‭and objects.‬

‭○‬ ‭Use Case:‬‭Improve accessibility by providing‬
‭text descriptions.‬

‭○‬ ‭Steps:‬
‭1.‬‭Select the image or object.‬
‭2.‬‭Click Format > Alt Text.‬
‭3.‬‭Enter the alternative text and click OK.‬

‭●‬ ‭Anchor‬
‭○‬ ‭Definition:‬‭Determines how objects are‬

‭anchored to the text.‬
‭○‬ ‭Use Case:‬‭Control the positioning of objects‬

‭relative to text.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the object.‬
‭2.‬‭Click Format > Anchor.‬
‭3.‬‭Choose the desired anchoring option.‬

‭●‬ ‭Wrap‬
‭○‬ ‭Definition:‬‭Adjusts text wrapping around‬

‭objects.‬
‭○‬ ‭Use Case:‬‭Control how text flows around‬

‭images, charts, and other objects.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Select the object.‬
‭2.‬‭Click Format > Wrap.‬
‭3.‬‭Choose the desired wrapping style.‬

‭●‬ ‭Arrange‬
‭○‬ ‭Definition:‬‭Changes the stacking order of‬

‭objects.‬
‭○‬ ‭Use Case:‬‭Bring objects forward or send them‬

‭backward.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the object.‬
‭2.‬‭Click Format > Arrange.‬
‭3.‬‭Choose the desired arrangement option.‬

‭●‬ ‭Rotate or Flip‬
‭○‬ ‭Definition:‬‭Rotates or flips objects.‬
‭○‬ ‭Use Case:‬‭Change the orientation of images,‬

‭shapes, and other objects.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the object.‬
‭2.‬‭Click Format > Rotate or Flip.‬
‭3.‬‭Choose the desired rotation or flip option.‬

‭●‬ ‭Group‬
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‭○‬ ‭Definition:‬‭Groups multiple objects together.‬
‭○‬ ‭Use Case:‬‭Combine objects to move and format‬

‭them as a single unit.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the objects you want to group.‬
‭2.‬‭Click Format > Group.‬
‭3.‬‭Choose Group.‬

‭6. Styles Menu‬

‭Definition:‬‭The Styles menu provides quick access‬‭to‬
‭predefined styles for text and paragraphs, allowing for‬
‭consistent formatting throughout the document.‬

‭●‬ ‭Body Text‬
‭○‬ ‭Definition:‬‭Applies the default body text‬

‭style.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + 0‬
‭○‬ ‭Use Case:‬‭Standard formatting for the main‬

‭text.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
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‭2.‬‭Click Styles > Body Text or press Ctrl +‬
‭0.‬

‭●‬ ‭Title‬
‭○‬ ‭Definition:‬‭Applies the title style.‬
‭○‬ ‭Use Case:‬‭Format text as the document title.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Title.‬

‭●‬ ‭Subtitle‬
‭○‬ ‭Definition:‬‭Applies the subtitle style.‬
‭○‬ ‭Use Case:‬‭Format text as the document‬

‭subtitle.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Subtitle.‬

‭●‬ ‭Heading 1‬
‭○‬ ‭Definition:‬‭Applies the Heading 1 style.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + 1‬
‭○‬ ‭Use Case:‬‭Format text as a primary heading.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
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‭2.‬‭Click Styles > Heading 1 or press Ctrl +‬
‭1.‬

‭●‬ ‭Heading 2‬
‭○‬ ‭Definition:‬‭Applies the Heading 2 style.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + 2‬
‭○‬ ‭Use Case:‬‭Format text as a secondary‬

‭heading.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Heading 2 or press Ctrl +‬

‭2.‬
‭●‬ ‭Heading 3‬

‭○‬ ‭Definition:‬‭Applies the Heading 3 style.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + 3‬
‭○‬ ‭Use Case:‬‭Format text as a tertiary heading.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Heading 3 or press Ctrl +‬

‭3.‬
‭●‬ ‭Block Quotation‬

‭○‬ ‭Definition:‬‭Applies the block quotation style.‬
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‭○‬ ‭Use Case:‬‭Format text as an indented block‬
‭quote.‬

‭○‬ ‭Steps:‬
‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Block Quotation.‬

‭●‬ ‭Preformatted Text‬
‭○‬ ‭Definition:‬‭Applies the preformatted text‬

‭style.‬
‭○‬ ‭Use Case:‬‭Format text with fixed spacing,‬

‭often used for code.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Preformatted Text.‬

‭●‬ ‭No Character Style‬
‭○‬ ‭Definition:‬‭Removes any applied character‬

‭style.‬
‭○‬ ‭Use Case:‬‭Revert text to its default character‬

‭style.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > No Character Style.‬

‭●‬ ‭Emphasis‬
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‭○‬ ‭Definition:‬‭Applies the emphasis character‬
‭style, typically italics.‬

‭○‬ ‭Use Case:‬‭Highlight text for emphasis.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Emphasis.‬

‭●‬ ‭Strong Emphasis‬
‭○‬ ‭Definition:‬‭Applies the strong emphasis‬

‭character style, typically bold.‬
‭○‬ ‭Use Case:‬‭Strongly highlight text for‬

‭emphasis.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Strong Emphasis.‬

‭●‬ ‭Source Text‬
‭○‬ ‭Definition:‬‭Applies a style suitable for source‬

‭code or similar text.‬
‭○‬ ‭Use Case:‬‭Format code or technical text‬

‭distinctively.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Source Text.‬
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‭●‬ ‭No List‬
‭○‬ ‭Definition:‬‭Removes any applied list style.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + F12‬
‭○‬ ‭Use Case:‬‭Revert text to standard paragraph‬

‭formatting.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the list text.‬
‭2.‬‭Click Styles > No List or press Ctrl +‬

‭Shift + F12.‬
‭●‬ ‭Bullet • List Style‬

‭○‬ ‭Definition:‬‭Applies a bulleted list style.‬
‭○‬ ‭Use Case:‬‭Format text as a bulleted list.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Bullet • List Style.‬

‭●‬ ‭Numbering 123 List Style‬
‭○‬ ‭Definition:‬‭Applies a numbered list style with‬

‭Arabic numerals.‬
‭○‬ ‭Use Case:‬‭Format text as a numbered list.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Numbering 123 List Style.‬
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‭●‬ ‭Numbering ABC List Style‬
‭○‬ ‭Definition:‬‭Applies a numbered list style with‬

‭letters.‬
‭○‬ ‭Use Case:‬‭Format text as a lettered list.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Numbering ABC List Style.‬

‭●‬ ‭Numbering abc List Style‬
‭○‬ ‭Definition:‬‭Applies a lowercase lettered list‬

‭style.‬
‭○‬ ‭Use Case:‬‭Format text as a lowercase lettered‬

‭list.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Numbering abc List Style.‬

‭●‬ ‭Numbering IVX List Style‬
‭○‬ ‭Definition:‬‭Applies a Roman numeral list style.‬
‭○‬ ‭Use Case:‬‭Format text as a Roman numeral‬

‭list.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Numbering IVX List Style.‬
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‭●‬ ‭Numbering ivx List Style‬
‭○‬ ‭Definition:‬‭Applies a lowercase Roman numeral‬

‭list style.‬
‭○‬ ‭Use Case:‬‭Format text as a lowercase Roman‬

‭numeral list.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the text.‬
‭2.‬‭Click Styles > Numbering ivx List Style.‬

‭●‬ ‭Edit Style...‬
‭○‬ ‭Definition:‬‭Opens the style editor to modify‬

‭the selected style.‬
‭○‬ ‭Shortcut Key:‬‭Alt + P‬
‭○‬ ‭Use Case:‬‭Customize the formatting of a‬

‭specific style.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the style you want to edit.‬
‭2.‬‭Click Styles > Edit Style.‬
‭3.‬‭Adjust the settings and click OK.‬

‭●‬ ‭Update Selected Style‬
‭○‬ ‭Definition:‬‭Updates the selected style based‬

‭on the current formatting.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + Shift + F11‬
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‭○‬ ‭Use Case:‬‭Modify the style to match the‬
‭current formatting.‬

‭○‬ ‭Steps:‬
‭1.‬‭Apply the desired formatting to text.‬
‭2.‬‭C‬‭l‬‭ick Styles > Update Selected Style or‬

‭press Ctrl + Shift + F11.‬
‭●‬ ‭New Style from Selection‬

‭○‬ ‭Definition:‬‭Creates a new style based on the‬
‭selected text's formatting.‬

‭○‬ ‭Shortcut Key:‬‭Shift + F11‬
‭○‬ ‭Use Case:‬‭Save a specific format as a‬

‭reusable style.‬
‭○‬ ‭Steps:‬

‭1.‬‭Apply the desired formatting to text.‬
‭2.‬‭Click Styles > New Style from Selection‬

‭or press Shift + F11.‬
‭3.‬‭Name the style and click OK.‬

‭●‬ ‭Load Styles from Template‬
‭○‬ ‭Definition:‬‭Loads styles from an existing‬

‭template into the document.‬
‭○‬ ‭Use Case:‬‭Apply predefined styles from‬

‭another template.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Styles > Load Styles from Template.‬
‭2.‬‭Select the template and load the styles.‬

‭●‬ ‭Manage Styles‬
‭○‬ ‭Definition:‬‭Opens the styles sidebar for‬

‭managing and applying styles.‬
‭○‬ ‭Shortcut Key:‬‭F11‬
‭○‬ ‭Use Case:‬‭Access all styles for efficient‬

‭formatting.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Styles > Manage Styles or press‬
‭F11.‬

‭7. Table Menu‬

‭Definition:‬‭The Table menu contains options for‬
‭creating and managing tables within your document,‬
‭including inserting, merging, and formatting tables.‬

‭●‬ ‭Insert Table...‬
‭○‬ ‭Definition:‬‭Inserts a new table into the‬

‭document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + F12‬
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‭○‬ ‭Use Case:‬‭Add structured data in rows and‬
‭columns.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Table > Insert Table or press Ctrl +‬

‭F12.‬
‭2.‬‭Specify the number of rows and columns‬

‭and click OK.‬
‭●‬ ‭Insert‬

‭○‬ ‭Definition:‬‭Inserts rows, columns, or cells into‬
‭the existing table.‬

‭○‬ ‭Sub-options:‬
‭1.‬‭Row Above‬
‭2.‬‭Row Below‬
‭3.‬‭Column Left‬
‭4.‬‭Column Right‬
‭5.‬‭Cell Before‬
‭6.‬‭Cell After‬

‭○‬ ‭Use Case:‬‭Expand the table by adding more‬
‭rows, columns, or cells.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Table > Insert.‬
‭2.‬‭Choose the desired insertion point.‬
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‭●‬ ‭Delete‬
‭○‬ ‭Definition:‬‭Deletes rows, columns, or cells‬

‭from the table.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Delete Rows‬
‭2.‬‭Delete Columns‬
‭3.‬‭Delete Table‬

‭○‬ ‭Use Case:‬‭Remove unnecessary parts of the‬
‭table.‬

‭○‬ ‭Steps:‬
‭1.‬‭Select the rows, columns, or cells.‬
‭2.‬‭Click Table > Delete.‬
‭3.‬‭Choose the delete option.‬

‭●‬ ‭Select‬
‭○‬ ‭Definition:‬‭Selects the entire table, row,‬

‭column, or cell.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Table‬
‭2.‬‭Row‬
‭3.‬‭Column‬
‭4.‬‭Cell‬
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‭○‬ ‭Use Case:‬‭Highlight specific parts of the table‬
‭for formatting or editing.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Table > Select.‬
‭2.‬‭Choose the desired selection.‬

‭●‬ ‭Size‬
‭○‬ ‭Definition:‬‭Adjusts the size of rows, columns,‬

‭or the entire table.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Row Height‬
‭2.‬‭Column Width‬

‭○‬ ‭Use Case:‬‭Control the width and height of‬
‭table elements.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Table > Size.‬
‭2.‬‭Adjust the row height or column width.‬

‭●‬ ‭Merge Cells‬
‭○‬ ‭Definition:‬‭Combines selected cells into one.‬
‭○‬ ‭Use Case:‬‭Create a single cell out of multiple‬

‭cells.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the cells to merge.‬
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‭2.‬‭Click Table > Merge Cells.‬
‭●‬ ‭Split Cells...‬

‭○‬ ‭Definition:‬‭Splits a cell into multiple cells.‬
‭○‬ ‭Use Case:‬‭Divide a cell into several smaller‬

‭cells.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the cell to split.‬
‭2.‬‭Click Table > Split Cells.‬
‭3.‬‭Specify the number of rows and columns.‬

‭●‬ ‭Merge Table‬
‭○‬ ‭Definition:‬‭Combines two tables into one.‬
‭○‬ ‭Use Case:‬‭Create a single table from multiple‬

‭tables.‬
‭○‬ ‭Steps:‬

‭1.‬‭Place the cursor between two tables.‬
‭2.‬‭Click Table > Merge Table.‬

‭●‬ ‭Split Table...‬
‭○‬ ‭Definition:‬‭Splits the table into two tables at‬

‭the selected row.‬
‭○‬ ‭Use Case:‬‭Divide one table into two separate‬

‭tables.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Place the cursor in the row where you‬
‭want to split.‬

‭2.‬‭Click Table > Split Table.‬
‭●‬ ‭Protect Cells‬

‭○‬ ‭Definition:‬‭Protects cells from being edited.‬
‭○‬ ‭Use Case:‬‭Lock cells to prevent changes.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the cells to protect.‬
‭2.‬‭Click Table > Protect Cells.‬

‭●‬ ‭Unprotect Cells‬
‭○‬ ‭Definition:‬‭Removes protection from cells,‬

‭allowing them to be edited.‬
‭○‬ ‭Use Case:‬‭Unlock cells for editing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the protected cells.‬
‭2.‬‭Click Table > Unprotect Cells.‬

‭●‬ ‭AutoFormat Styles...‬
‭○‬ ‭Definition:‬‭Applies predefined formatting‬

‭styles to the table.‬
‭○‬ ‭Use Case:‬‭Quickly format the table using a‬

‭template.‬
‭○‬ ‭Steps:‬
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‭1.‬‭Select the table.‬
‭2.‬‭Click Table > AutoFormat Styles.‬
‭3.‬‭Choose a style and apply it.‬

‭●‬ ‭Number Format...‬
‭○‬ ‭Definition:‬‭Adjusts the number format within‬

‭the table cells.‬
‭○‬ ‭Use Case:‬‭Customize how numbers are‬

‭displayed in the table.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the cells with numbers.‬
‭2.‬‭Click Table > Number Format.‬
‭3.‬‭Choose the desired number format.‬

‭●‬ ‭Number Recognition‬
‭○‬ ‭Definition:‬‭Automatically recognizes and‬

‭formats numbers.‬
‭○‬ ‭Use Case:‬‭Ensure consistent number formatting‬

‭across the table.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Table > Number Recognition.‬
‭●‬ ‭Header Rows Repeat Across Pages‬

‭○‬ ‭Definition:‬‭Repeats the table header row on‬
‭subsequent pages.‬
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‭○‬ ‭Use Case:‬‭Maintain header consistency in‬
‭multi-page tables.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Table > Header Rows Repeat Across‬

‭Pages.‬
‭●‬ ‭Row to Break Across Pages‬

‭○‬ ‭Definition:‬‭Allows rows to break across pages‬
‭if necessary.‬

‭○‬ ‭Use Case:‬‭Prevent or allow rows to split across‬
‭pages.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Table > Row to Break Across Pages.‬

‭●‬ ‭Convert‬
‭○‬ ‭Definition:‬‭Converts the table into text or vice‬

‭versa.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Table to Text‬
‭2.‬‭Text to Table‬

‭○‬ ‭Use Case:‬‭Change the format of the table‬
‭content.‬

‭○‬ ‭Steps:‬
‭1.‬‭Select the table or text.‬
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‭2.‬‭Click Table > Convert.‬
‭3.‬‭Choose the conversion option.‬

‭●‬ ‭Edit Formula‬
‭○‬ ‭Definition:‬‭Edits formulas within table cells.‬
‭○‬ ‭Shortcut Key:‬‭F2‬
‭○‬ ‭Use Case:‬‭Insert or modify formulas in the‬

‭table.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the cell with the formula.‬
‭2.‬‭Click Table > Edit Formula or press F2.‬
‭3.‬‭Modify the formula as needed.‬

‭●‬ ‭Sort...‬
‭○‬ ‭Definition:‬‭Sorts the table data based on‬

‭selected criteria.‬
‭○‬ ‭Use Case:‬‭Organize table data alphabetically,‬

‭numerically, etc.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the data to sort.‬
‭2.‬‭Click Table > Sort.‬
‭3.‬‭Choose the sorting criteria.‬

‭●‬ ‭Properties...‬
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‭○‬ ‭Definition:‬‭Adjusts table properties like‬
‭borders, background, and alignment.‬

‭○‬ ‭Use Case:‬‭Customize the appearance and‬
‭behavior of the table.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Table > Properties.‬
‭2.‬‭Adjust the settings and click OK.‬

‭8. Form Menu‬

‭Definition:‬‭The Form menu is used for creating and‬
‭managing forms, including adding form controls like text‬
‭boxes, check boxes, and buttons.‬

‭●‬ ‭Design Mode‬
‭○‬ ‭Definition:‬‭Enables or disables design mode for‬

‭creating or editing forms.‬
‭○‬ ‭Use Case:‬‭Switch between form creation and‬

‭use modes.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Design Mode.‬
‭2.‬‭Toggle design mode on or off.‬

‭●‬ ‭Control Wizards‬
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‭○‬ ‭Definition:‬‭Launches wizards to assist in adding‬
‭form controls.‬

‭○‬ ‭Use Case:‬‭Simplify the creation of form‬
‭elements.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Control Wizards.‬
‭2.‬‭Follow the wizard steps to add controls.‬

‭●‬ ‭Label‬
‭○‬ ‭Definition:‬‭Adds a text label to the form.‬
‭○‬ ‭Use Case:‬‭Provide descriptions or titles for‬

‭form fields.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Label.‬
‭2.‬‭Place and customize the label.‬

‭●‬ ‭Text Box‬
‭○‬ ‭Definition:‬‭Adds a text box where users can‬

‭enter text.‬
‭○‬ ‭Use Case:‬‭Collect user input in the form of‬

‭text.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Text Box.‬
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‭2.‬‭Place the text box and configure its‬
‭properties.‬

‭●‬ ‭Check Box‬
‭○‬ ‭Definition:‬‭Adds a check box for binary‬

‭choices (checked/unchecked).‬
‭○‬ ‭Use Case:‬‭Allow users to select or deselect‬

‭options.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Checkbox.‬
‭2.‬‭Place the check box and configure its‬

‭properties.‬
‭●‬ ‭Option Button‬

‭○‬ ‭Definition:‬‭Adds a radio button for selecting‬
‭one option from a group.‬

‭○‬ ‭Use Case:‬‭Provide mutually exclusive choices.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Option Button.‬
‭2.‬‭Place the option button and configure its‬

‭properties.‬
‭●‬ ‭List Box‬

‭○‬ ‭Definition:‬‭Adds a list box for selecting one or‬
‭more items from a list.‬
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‭○‬ ‭Use Case:‬‭Display a list of selectable options.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > List Box.‬
‭2.‬‭Place the list box and configure its‬

‭properties.‬
‭●‬ ‭Combo Box‬

‭○‬ ‭Definition:‬‭Adds a combo box, combining a‬
‭text box and list box.‬

‭○‬ ‭Use Case:‬‭Provide a dropdown list with the‬
‭ability to enter custom text.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Combo Box.‬
‭2.‬‭Place the combo box and configure its‬

‭properties.‬
‭●‬ ‭Push Button‬

‭○‬ ‭Definition:‬‭Adds a button that triggers an‬
‭action when clicked.‬

‭○‬ ‭Use Case:‬‭Execute commands or submit form‬
‭data.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Push Button.‬
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‭2.‬‭Place the button and configure its‬
‭properties.‬

‭●‬ ‭Image Button‬
‭○‬ ‭Definition:‬‭Adds a button with an image‬

‭instead of text.‬
‭○‬ ‭Use Case:‬‭Create visually appealing buttons‬

‭with icons or images.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Image Button.‬
‭2.‬‭Place the image button and configure its‬

‭properties.‬
‭●‬ ‭Formatted Field‬

‭○‬ ‭Definition:‬‭Adds a field with predefined‬
‭formatting, such as for dates or numbers.‬

‭○‬ ‭Use Case:‬‭Ensure consistent data entry in‬
‭forms.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Formatted Field.‬
‭2.‬‭Place the field and configure its‬

‭properties.‬
‭●‬ ‭More Fields‬
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‭○‬ ‭Definition:‬‭Provides additional form fields,‬
‭such as spin buttons and date fields.‬

‭○‬ ‭Use Case:‬‭Expand form functionality with‬
‭specialized input options.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > More Fields.‬
‭2.‬‭Choose and place the desired field.‬

‭●‬ ‭Group Box‬
‭○‬ ‭Definition:‬‭Groups multiple form controls‬

‭together.‬
‭○‬ ‭Use Case:‬‭Organize related form controls‬

‭visually.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Group Box.‬
‭2.‬‭Draw the group box and add controls.‬

‭●‬ ‭Image Control‬
‭○‬ ‭Definition:‬‭Adds an image control for‬

‭displaying pictures.‬
‭○‬ ‭Use Case:‬‭Embed images within the form.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Image Control.‬
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‭2.‬‭Place the image control and configure its‬
‭properties.‬

‭●‬ ‭File Selection‬
‭○‬ ‭Definition:‬‭Adds a control for selecting files‬

‭from the system.‬
‭○‬ ‭Use Case:‬‭Allow users to upload or select‬

‭files.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > File Selection.‬
‭2.‬‭Place the control and configure its‬

‭properties.‬
‭●‬ ‭Table Control‬

‭○‬ ‭Definition:‬‭Adds a control for displaying and‬
‭interacting with data in a table format.‬

‭○‬ ‭Use Case:‬‭Present and manage data within a‬
‭form.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Table Control.‬
‭2.‬‭Place the table control and configure its‬

‭properties.‬
‭●‬ ‭Navigation Bar‬
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‭○‬ ‭Definition:‬‭Adds a navigation bar for moving‬
‭between records in a form.‬

‭○‬ ‭Use Case:‬‭Enable users to navigate through‬
‭data entries.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Navigation Bar.‬
‭2.‬‭Place the navigation bar and configure its‬

‭properties.‬
‭●‬ ‭Control Properties...‬

‭○‬ ‭Definition:‬‭Adjusts properties of selected form‬
‭controls.‬

‭○‬ ‭Use Case:‬‭Customize the appearance and‬
‭behavior of form elements.‬

‭○‬ ‭Steps:‬
‭1.‬‭Select the control.‬
‭2.‬‭Click Form > Control Properties.‬
‭3.‬‭Adjust the settings and click OK.‬

‭●‬ ‭Form Properties...‬
‭○‬ ‭Definition:‬‭Adjusts properties of the entire‬

‭form.‬
‭○‬ ‭Use Case:‬‭Set form-wide options like data‬

‭source and form type.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Form Properties.‬
‭2.‬‭Adjust the settings and click OK.‬

‭●‬ ‭Form Navigator...‬
‭○‬ ‭Definition:‬‭Opens the form navigator for‬

‭managing form controls and data sources.‬
‭○‬ ‭Use Case:‬‭Easily manage and organize form‬

‭elements.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Form Navigator.‬
‭2.‬‭Use the navigator to manage controls and‬

‭data sources.‬
‭●‬ ‭Activation Order...‬

‭○‬ ‭Definition:‬‭Sets the order in which form‬
‭controls are activated.‬

‭○‬ ‭Use Case:‬‭Control the sequence in which users‬
‭interact with form fields.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Activation Order.‬
‭2.‬‭Set the desired activation order.‬

‭●‬ ‭Open in Design Mode‬

‭110‬



‭○‬ ‭Definition:‬‭Opens the form in design mode for‬
‭editing.‬

‭○‬ ‭Use Case:‬‭Modify the form layout and‬
‭elements.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Form > Open in Design Mode.‬

‭●‬ ‭Automatic Control Focus‬
‭○‬ ‭Definition:‬‭Automatically sets focus to a‬

‭specified control when the form is opened.‬
‭○‬ ‭Use Case:‬‭Guide user interaction by focusing‬

‭on the most important field.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Automatic Control Focus.‬
‭2.‬‭Set the desired control to receive focus.‬

‭●‬ ‭Content Controls‬
‭○‬ ‭Definition:‬‭Adds content control elements,‬

‭such as rich text controls and drop-down lists.‬
‭○‬ ‭Use Case:‬‭Enhance form interactivity and user‬

‭experience.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Form > Content Controls.‬
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‭2.‬‭Choose the control and place it on the‬
‭form.‬

‭9. Tools Menu‬

‭Definition:‬‭The Tools menu offers various utilities‬‭and‬
‭settings, including spelling and grammar checks, word‬
‭count, and options for customizing LibreOffice.‬

‭●‬ ‭Spelling...‬
‭○‬ ‭Definition:‬‭Checks the spelling of the‬

‭document.‬
‭○‬ ‭Shortcut Key:‬‭F7‬
‭○‬ ‭Use Case:‬‭Correct spelling errors in the‬

‭document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Spelling or press F7.‬
‭2.‬‭Review and correct errors.‬

‭●‬ ‭Automatic Spell Checking‬
‭○‬ ‭Definition:‬‭Toggles automatic spell checking as‬

‭you type.‬
‭○‬ ‭Shortcut Key:‬‭Shift + F7‬
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‭○‬ ‭Use Case:‬‭Continuously monitor spelling while‬
‭writing.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Tools > Automatic Spell Checking or‬

‭press Shift + F7.‬
‭●‬ ‭Thesaurus...‬

‭○‬ ‭Definition:‬‭Provides synonyms for selected‬
‭words.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + F7‬
‭○‬ ‭Use Case:‬‭Enhance vocabulary by finding‬

‭alternative words.‬
‭○‬ ‭Steps:‬

‭1.‬‭Highlight the word.‬
‭2.‬‭Click Tools > Thesaurus or press Ctrl +‬

‭F7.‬
‭3.‬‭Choose a synonym.‬

‭●‬ ‭Language‬
‭○‬ ‭Definition:‬‭Sets the language for the text or‬

‭the document.‬
‭○‬ ‭Use Case:‬‭Adjust language settings for spell‬

‭checking and hyphenation.‬
‭○‬ ‭Sub-options:‬
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‭1.‬‭For Selection‬
‭2.‬‭For Paragraph‬
‭3.‬‭For All Text‬
‭4.‬‭More Dictionaries Online‬

‭○‬ ‭Steps:‬
‭1.‬‭Highlight the text or select the entire‬

‭document.‬
‭2.‬‭Click Tools > Language.‬
‭3.‬‭Choose the desired language option.‬

‭●‬ ‭Word Count...‬
‭○‬ ‭Definition:‬‭Displays the word, character, and‬

‭paragraph count.‬
‭○‬ ‭Use Case:‬‭Track the length of the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Word Count.‬
‭2.‬‭Review the statistics.‬

‭●‬ ‭Accessibility Check...‬
‭○‬ ‭Definition:‬‭Checks the document for‬

‭accessibility issues.‬
‭○‬ ‭Shortcut Key:‬‭Alt + F8‬
‭○‬ ‭Use Case:‬‭Ensure the document is accessible‬

‭to all users, including those with disabilities.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Tools > Accessibility Check or press‬

‭Alt + F8.‬
‭2.‬‭Review and address the issues.‬

‭●‬ ‭Automatic Accessibility Checking‬
‭○‬ ‭Definition:‬‭Toggles automatic accessibility‬

‭checks.‬
‭○‬ ‭Use Case:‬‭Continuously monitor document‬

‭accessibility while editing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Automatic Accessibility‬
‭Checking.‬

‭●‬ ‭AutoCorrect‬
‭○‬ ‭Definition:‬‭Manages AutoCorrect settings for‬

‭automatically correcting text.‬
‭○‬ ‭Use Case:‬‭Set rules for automatic text‬

‭correction.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > AutoCorrect.‬
‭2.‬‭Choose the desired AutoCorrect options.‬

‭●‬ ‭AutoText...‬
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‭○‬ ‭Definition:‬‭Creates and inserts AutoText‬
‭entries.‬

‭○‬ ‭Shortcut Key:‬‭Ctrl + F3‬
‭○‬ ‭Use Case:‬‭Quickly insert predefined text‬

‭snippets.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > AutoText or press Ctrl + F3.‬
‭2.‬‭Create or select an AutoText entry and‬

‭insert it.‬
‭●‬ ‭ImageMap‬

‭○‬ ‭Definition:‬‭Creates interactive image maps with‬
‭clickable areas.‬

‭○‬ ‭Use Case:‬‭Add interactivity to images within‬
‭the document.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Tools > ImageMap.‬
‭2.‬‭Define the clickable areas and actions.‬

‭●‬ ‭Redact‬
‭○‬ ‭Definition:‬‭Redacts sensitive information in the‬

‭document.‬
‭○‬ ‭Use Case:‬‭Protect confidential information by‬

‭obscuring text.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Highlight the text to redact.‬
‭2.‬‭Click Tools > Redact.‬

‭●‬ ‭Auto-Redact‬
‭○‬ ‭Definition:‬‭Automatically redacts specified‬

‭terms or phrases.‬
‭○‬ ‭Use Case:‬‭Quickly hide sensitive information‬

‭throughout the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Auto-Redact.‬
‭2.‬‭Define the terms or phrases to redact.‬

‭●‬ ‭Heading Numbering...‬
‭○‬ ‭Definition:‬‭Manages numbering of headings.‬
‭○‬ ‭Use Case:‬‭Organize and number headings‬

‭systematically.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Heading Numbering.‬
‭2.‬‭Configure the numbering settings.‬

‭●‬ ‭Line Numbering...‬
‭○‬ ‭Definition:‬‭Adds line numbers to the document.‬
‭○‬ ‭Use Case:‬‭Number lines for reference or legal‬

‭documents.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Tools > Line Numbering.‬
‭2.‬‭Configure the line numbering settings.‬

‭●‬ ‭Footnote/Endnote Settings...‬
‭○‬ ‭Definition:‬‭Configures footnote and endnote‬

‭options.‬
‭○‬ ‭Use Case:‬‭Customize the appearance and‬

‭placement of footnotes and endnotes.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Footnote/Endnote Settings.‬
‭2.‬‭Adjust the settings.‬

‭●‬ ‭Mail Merge Wizard...‬
‭○‬ ‭Definition:‬‭Guides the user through creating a‬

‭mail merge.‬
‭○‬ ‭Use Case:‬‭Generate personalized letters or‬

‭emails from a template.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Mail Merge Wizard.‬
‭2.‬‭Follow the wizard steps to complete the‬

‭merge.‬
‭●‬ ‭Bibliography Database...‬

‭○‬ ‭Definition:‬‭Manages the bibliography database.‬
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‭○‬ ‭Use Case:‬‭Store and organize references for‬
‭citation.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Tools > Bibliography Database.‬
‭2.‬‭Add or manage references.‬

‭●‬ ‭Address Book Source...‬
‭○‬ ‭Definition:‬‭Connects to an address book for‬

‭use in mail merges.‬
‭○‬ ‭Use Case:‬‭Import contact information for mail‬

‭merge.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Address Book Source.‬
‭2.‬‭Configure the address book settings.‬

‭●‬ ‭Update‬
‭○‬ ‭Definition:‬‭Updates fields, indexes, or tables‬

‭in the document.‬
‭○‬ ‭Use Case:‬‭Refresh dynamic content to reflect‬

‭changes.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Update All‬
‭2.‬‭Update Index/Table‬
‭3.‬‭Update Links‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Tools > Update.‬
‭2.‬‭Choose the type of update.‬

‭●‬ ‭Protect Document‬
‭○‬ ‭Definition:‬‭Protects the document with a‬

‭password.‬
‭○‬ ‭Use Case:‬‭Restrict access to the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Protect Document.‬
‭2.‬‭Set a password and confirm.‬

‭●‬ ‭Calculate‬
‭○‬ ‭Definition:‬‭Performs calculations within the‬

‭document.‬
‭○‬ ‭Shortcut Key:‬‭Ctrl + +‬
‭○‬ ‭Use Case:‬‭Compute sums or other functions‬

‭directly in the document.‬
‭○‬ ‭Steps:‬

‭1.‬‭Select the numbers to calculate.‬
‭2.‬‭Click Tools > Calculate or press Ctrl + +.‬

‭●‬ ‭Sort...‬
‭○‬ ‭Definition:‬‭Sorts data or text within the‬

‭document.‬
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‭○‬ ‭Use Case:‬‭Organize content alphabetically or‬
‭numerically.‬

‭○‬ ‭Steps:‬
‭1.‬‭Highlight the text or data to sort.‬
‭2.‬‭Click Tools > Sort.‬
‭3.‬‭Choose the sorting criteria.‬

‭●‬ ‭Macros‬
‭○‬ ‭Definition:‬‭Manages or records macros to‬

‭automate tasks.‬
‭○‬ ‭Use Case:‬‭Automate repetitive tasks in the‬

‭document.‬
‭○‬ ‭Sub-options:‬

‭1.‬‭Run Macro‬
‭2.‬‭Record Macro‬
‭3.‬‭Macro Organizer‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Tools > Macros.‬
‭2.‬‭Choose the desired macro action.‬

‭●‬ ‭Development Tools‬
‭○‬ ‭Definition:‬‭Provides access to tools for‬

‭developing and testing macros and scripts.‬
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‭○‬ ‭Use Case:‬‭Enhance LibreOffice functionality‬
‭with custom scripts.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Tools > Development Tools.‬
‭2.‬‭Use the tools to create or test macros.‬

‭●‬ ‭XML Filter Settings...‬
‭○‬ ‭Definition:‬‭Configures XML filters for‬

‭importing or exporting documents.‬
‭○‬ ‭Use Case:‬‭Customize XML-based document‬

‭processing.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > XML Filter Settings.‬
‭2.‬‭Adjust the filter settings.‬

‭●‬ ‭Extensions...‬
‭○‬ ‭Definition:‬‭Manages LibreOffice extensions.‬
‭○‬ ‭Use Case:‬‭Add or remove additional‬

‭functionality.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Extensions.‬
‭2.‬‭Install or manage extensions.‬

‭●‬ ‭Customize...‬
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‭○‬ ‭Definition:‬‭Customize toolbars, menus, and‬
‭shortcuts.‬

‭○‬ ‭Use Case:‬‭Tailor LibreOffice to your workflow.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Customize.‬
‭2.‬‭Adjust the settings and click OK.‬

‭●‬ ‭Options...‬
‭○‬ ‭Definition:‬‭Configures general LibreOffice‬

‭settings.‬
‭○‬ ‭Shortcut Key:‬‭Alt + F12‬
‭○‬ ‭Use Case:‬‭Adjust preferences and global‬

‭settings.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Tools > Options or press Alt + F12.‬
‭2.‬‭Adjust the settings and click OK.‬

‭10. Help Menu‬

‭Definition:‬‭The Help menu provides access to‬
‭LibreOffice documentation, user guides, and options for‬
‭getting support.‬

‭●‬ ‭LibreOffice Help‬
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‭○‬ ‭Definition:‬‭Opens the LibreOffice help‬
‭documentation.‬

‭○‬ ‭Shortcut Key:‬‭F1‬
‭○‬ ‭Use Case:‬‭Access guidance on using‬

‭LibreOffice features.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Help > LibreOffice Help or press F1.‬
‭●‬ ‭What's This?‬

‭○‬ ‭Definition:‬‭Provides context-specific help on‬
‭the selected item.‬

‭○‬ ‭Use Case:‬‭Learn about specific functions or‬
‭settings.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Help > What's This?.‬
‭2.‬‭Hover over an item to see help‬

‭information.‬
‭●‬ ‭User Guides‬

‭○‬ ‭Definition:‬‭Opens user guides for detailed‬
‭instructions.‬

‭○‬ ‭Use Case:‬‭Get in-depth information on‬
‭LibreOffice features.‬

‭○‬ ‭Steps:‬
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‭1.‬‭Click Help > User Guides.‬
‭●‬ ‭Show Tip of the Day‬

‭○‬ ‭Definition:‬‭Displays a tip for using LibreOffice‬
‭more effectively.‬

‭○‬ ‭Use Case:‬‭Learn helpful tricks and shortcuts.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Help > Show Tip of the Day.‬
‭●‬ ‭Search Commands‬

‭○‬ ‭Definition:‬‭Allows searching for commands and‬
‭functions within LibreOffice.‬

‭○‬ ‭Shortcut Key:‬‭Shift + Esc‬
‭○‬ ‭Use Case:‬‭Quickly find and execute commands.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Help > Search Commands or press‬
‭Shift + Esc.‬

‭2.‬‭Type the command to search and select it.‬
‭●‬ ‭Get Help Online‬

‭○‬ ‭Definition:‬‭Opens online resources for‬
‭additional support.‬

‭○‬ ‭Use Case:‬‭Access community forums, FAQs,‬
‭and tutorials.‬

‭○‬ ‭Steps:‬
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‭1.‬‭Click Help > Get Help Online.‬
‭●‬ ‭Send Feedback‬

‭○‬ ‭Definition:‬‭Provides a way to send feedback to‬
‭LibreOffice developers.‬

‭○‬ ‭Use Case:‬‭Report issues or suggest‬
‭improvements.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Help > Send Feedback.‬
‭2.‬‭Follow the prompts to submit feedback.‬

‭●‬ ‭Restart in Safe Mode...‬
‭○‬ ‭Definition:‬‭Restarts LibreOffice in safe mode‬

‭to troubleshoot issues.‬
‭○‬ ‭Use Case:‬‭Resolve problems by disabling‬

‭extensions and settings.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Help > Restart in Safe Mode.‬
‭2.‬‭Confirm and follow the prompts.‬

‭●‬ ‭Get Involved‬
‭○‬ ‭Definition:‬‭Offers ways to contribute to the‬

‭LibreOffice project.‬
‭○‬ ‭Use Case:‬‭Participate in development,‬

‭translation, or support.‬
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‭○‬ ‭Steps:‬
‭1.‬‭Click Help > Get Involved.‬

‭●‬ ‭Donate to LibreOffice‬
‭○‬ ‭Definition:‬‭Provides a link to donate to the‬

‭LibreOffice project.‬
‭○‬ ‭Use Case:‬‭Support the development of‬

‭LibreOffice.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Help > Donate to LibreOffice.‬
‭●‬ ‭License Information‬

‭○‬ ‭Definition:‬‭Displays license information for‬
‭LibreOffice.‬

‭○‬ ‭Use Case:‬‭Review the legal terms of use.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Help > License Information.‬
‭●‬ ‭Check for Updates...‬

‭○‬ ‭Definition:‬‭Checks for available updates to‬
‭LibreOffice.‬

‭○‬ ‭Use Case:‬‭Ensure you are using the latest‬
‭version of LibreOffice.‬

‭○‬ ‭Steps:‬
‭1.‬‭Click Help > Check for Updates.‬
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‭●‬ ‭About LibreOffice‬
‭○‬ ‭Definition:‬‭Displays information about the‬

‭LibreOffice version and credits.‬
‭○‬ ‭Use Case:‬‭Learn about the version and‬

‭contributors.‬
‭○‬ ‭Steps:‬

‭1.‬‭Click Help > About LibreOffice.‬
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